#77860 Jupiter X Core Plugin Broken

Landing Forums JupiterX WordPress Theme Jupiter X Core Plugin Broken

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • Alex Crow

    Hi

    I’ve updated our site to WordPress 5.5 and updated Jupiter X to 1.20.1 and all our relevant plugins too. Unfortunately, the Jupiter X Core plugin is breaking the site with the new updates – we just have header and footer content and all the body content of the site has disappeared. I’ve deactivated the plugin in our cPanel and the site is working again but can you update on the issues with plugin compatability?

    Thanks

    Alex

    Nodari Support Team

    Hello Alex

    It’s impossible to reach access page, probably you have set restrictions, check this out: https://prnt.sc/u5f1kc

    Regarding your problem – please check Appearance > customize > pages > Maintenance and make sure it’s not enabled, or if enabled make sure you have proper template set here

    Thanks

    Private
    Alex Crow
    This reply has been marked as private.
    Danish Iqbal Support Team

    Hello Alex,

     

    Glad you figured it out πŸ™‚ Please get back to us in case, you face any more issues.

     

    Regards.

    Private
    Alex Crow
    This reply has been marked as private.
    Private
    Danish Iqbal Support Team
    This reply has been marked as private.
    Silvia

    Hey, I have the same issue after updating WordPress core,Β  theme and other plugins to the latest version. How did you manage to solve the problem?

    Thanks!

    Alexander Hutsol Support Team

    Hello @Silvia,

    Please provide us with wp-admin and FTP (FTP host, FTP user, FTP password, FTP port) login details to your site in the private reply https://prnt.sc/qr3w3e to check the issue.

    Thank you.

    Regards.

    Private
    Silvia
    This reply has been marked as private.
    Danish Iqbal Support Team

    Hello @Silvia,

     

    This happens because somehow the maintenance mode gets enabled on the site which then hides the content.

    To fix this, I disabled the maintenance mode in Jupiter X -> Customizer -> Pages -> Maintanance

    Please check the site and let me know if you require more help.

     

    Regards.

    Silvia

    Everything seems OK now!

    Thank you so much for your help!

    Danish Iqbal Support Team

    You’re welcome πŸ™‚ Glad I could help.

     

    Regards.

    Private
    Alex Crow
    This reply has been marked as private.
    Amir Rather Support Team

    Glad to hear that.
    Thank you for informing us πŸ™‚

Viewing 14 posts - 1 through 14 (of 14 total)
You must be logged in to reply to this topic. Login