#127972 JupiterX_Core\Raven\Modules\Button\

Landing Forums JupiterX WordPress Theme JupiterX_Core\Raven\Modules\Button\

Viewing 24 posts - 1 through 24 (of 24 total)
  • Author
    Posts
  • roby.lilith-03505113

    when i go to install the theme even before i can do anything i load the page and i get this error:

    JupiterX_Core\Raven\Modules\Button\Widgets\Button::add_group_control: Group “raven-background” not found.

     

    Amir Rather Support Team

    Hi There

    None of the plugins seem to be getting installed on your site https://take.ms/Sfj3u

    Could you please provide the FTP details(in a private reply) so that we can check the error logs for any error and try to provide a solution?


    FTP Host:
    FTP Username:
    FTP Password:
    FTP Port:

    Waiting for your reply.

    Private
    roby.lilith-03505113
    This reply has been marked as private.
    Alexander Hutsol Support Team

    Hello,

    I installed the Jupiter X Core plugin manually by uploading the plugin files via FTP,  as when I tried to install it automatically via WP Dashboard I got the error. It seems your server configuration doesn’t allow to install plugins via WP Dashboard, so I recommend you to contact your hosting provider support and ask them to sort this out, as this issue is not theme related.

    Let us know the result.

    Thank you.

     

    Regards.

    roby.lilith-03505113

    hello and thank you very much first of all you saved me!
    it is strange that this is so because I have carried out the same procedure on another domain always associated with aruba under the same conditions. now I have tried to install a theme among those available, I import but nothing is activated. If I go into the “Theme Style” side settings it brings me back that error screen.

    Private
    Alexander Hutsol Support Team
    This reply has been marked as private.
    roby.lilith-03505113

    thank you thank you very much I immediately wrote to the Aruba provider to let him follow your subscriptions in deactivating this “Zlib Compression” now I see what they reply to me. Once removed, everything should finally work without the reported problems right?

    Alexander Hutsol Support Team

    Yes, due to the notice above, once the function is disabled, the site should work properly.

     

    Regards.

    roby.lilith-03505113

    OK they instructed me to go to the following image and disable it yourself now it should be okay right?

    roby.lilith-03505113

    nope, continues to always give me this problem. do you think it’s worth uninstalling everything and reinstalling the main theme?

     

    Private
    Alexander Hutsol Support Team
    This reply has been marked as private.
    roby.lilith-03505113

    Do you believe at this point that it is possible to install everything in a new, more accessible and simple certella? Is there any place where it wouldn’t bother with the folder path?

    in any case I wrote to the Aruba support

    roby.lilith-03505113

    they replied that:

    “Dear Customer,

    the problem results in the “jupiterx” theme

    You will have to restore the site to a default theme via the database and then reload the theme by reinstalling it.

    To deactivate the theme from the Database we leave you a practical guide.

    https://it.blogpascher.com/wordpress-dimostrativi/come-cambiare-di-theme-wordpress-da-phpmyadmin

    We remain available”

    then i try to follow the guide and unistall anche instal again the theme

    roby.lilith-03505113

    I followed the Aruba instructions and set the main theme from the db with a basic one but I always find Jupiter active and always with the same error. What should I do?

    Tatyana Hutsol Support Team

    Hello,

     

    Try to uninstall Jupiter X Core plugin and I recommend you to reinstall WordPress as well, so you have a fresh installation and then proceed with the theme installation and plugins.

     

    Regards.

    roby.lilith-03505113

    i tried to uninstall and reinstall everything but it also gives that error, what should i do?

    Tatyana Hutsol Support Team

    Hello,

     

    Do you have a possibility to install the theme on another hosting provider?

    The problem is related to the hosting and it’s better to test the installation on a different server.

     

    Thank you.

    Regards.

    roby.lilith-03505113

    the provider replied that the problem lies in the integration with wordpress 5.8 as the jupiter theme does not work with this latest version. I will have to try to redo the whole installation of wordpress to 5.7 and bring the theme over it to see if it works. This seems strange to me because I have already used a theme on another wordpress platform updated to 5.8, so now I’m confused.

    roby.lilith-03505113

    i tryed but nothing with a new installation wordpress 5.7 i have the same problem at start don’t install che core plug-in.

    I tryed to install the jupiter normal (jupiter-v6.9.0) and the error change was:

    Please resolve these issues for maximum compatibility!

    1. WordPress Memory Limit: 40M, memory_limit should be at least 96MB.   Increasing memory allocated to PHP

    but my memory limit was 512 and 128 you can see at the screen.

    what should I do?
    <div id=”gtx-trans” style=”position: absolute; left: -22px; top: 214px;”>
    <div class=”gtx-trans-icon”></div>
    </div>

    Alexander Hutsol Support Team

    Hello,

    The WP Memory Limit warning can be fixed by adding the following code in the wp-config.php file before the line “/* That’s all, stop editing! Happy publishing. */” :

    define( 'WP_MEMORY_LIMIT', '256M' );

    Let us know if our further assistance is needed.

     

    Regards.

    roby.lilith-03505113

    I managed to fix the memory limit but now it does not allow me to install any plug-in as you can see in the screenshot that I am attaching to you.

    the access data this time are:
    https://www.centroitaca.it/2021/wp-admin/

    user: itaca
    pass_ 123_456

    I tried to upload the plu-ins in my possession via ftp to see the fact that it cannot install them from the dashboard but does not even see them.


    at this point how should I move?
    I know I’m bothering you a lot but there are always problems after problems nothing would seem to go smoothly

    Tatyana Hutsol Support Team

    Hello,

     

    Any 3rd-party plugin can’t be installed on your WordPress.

    Try to install any via Plugins > Add New https://prnt.sc/1jggt2c . I got the error “Installation failed: The package cannot be installed.”

    It can’t be installed even with default WordPress theme “Twenty Twenty One”. Check it yourself.

    So it means that if it is not working even with the default theme, the problem is related to the server.

    You need to contact your hosting provider support and ask them to investigate it, ask them to check your site with “Twenty Twenty One” theme and let them try installing any plugin.

    Let us know their answer.

     

    Thank you for understanding.

    Regards.

    roby.lilith-03505113

    well done alla problem at plug-in was resolved

    ty at all!!!

    Private
    Amir Rather Support Team
    This reply has been marked as private.
Viewing 24 posts - 1 through 24 (of 24 total)
You must be logged in to reply to this topic.
Login