#139299 Keap form not working

Landing Forums JupiterX WordPress Theme Keap form not working

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • John Bulger

    I was sent this script from Keap to be able to add to my footer but I can’t seem to make it work. Nothing seems to render when I update & reload the page. I have used the HTML element widget but nothing shows up. Any recommendations would be great! I didn’t see anything in the Forums.

    Nodari Support Team

    Hi John

    Which script John? I just verified your footer template and can’t see anything like a custom script, can you please tell me how to replicate your problem and where exactly it is?

    Regards

    Private
    John Bulger
    This reply has been marked as private.
    Nodari Support Team

    Hi John

    Sorry, but there is no attachment, please try again and make sure its there.
    Also I want to know where exactly I can find it

    Regards

    John Bulger

    it wont let me send the script in any format for some reason but if you go into the site it is embedded in the HTML element.

    Nodari Support Team

    Hi John

    That’s my question is, where exactly is the form? I tried the homepage, footer but I was not able to discover them, can you please provide a good reference?

    Thanks

    John Bulger

    Hello Sir,

    It is in the Footer (Appearance/Customize/Footer).. and I have included a screenshot of where the element is located. AS stated before it does not show up on the live site at all.

    Also, if I try to paste the script here, I get an error from your platform. Any recommendations on how to send to the script I am embedding?

    Thank you! Please help!

    Nodari Support Team

    Hi John

    Ok, finally I’ve got it ūüôā

    John, your code has problems, it’s not working at all, it’s not a website, Elementor, or WordPress issue, if you take your code and past in any HTML viewer it will not work, so, you need to fix it first, once you get working HTML code lets try it there as well.
    First of all in this case you need to contact the provider of the code

    You may check your code in this free online HTML editors to make sure it’s working:
    https://www.w3schools.com/tryit/tryit.asp?filename=tryhtml_hello
    https://liveweave.com/

    Yes, the system will not allow you to pass those HTML codes due to security purposes, but it’s ok, I already got your code

    Regards

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.
Login