#77181 Ken Theme Not Compatible with WordPress 5.5

Landing Forums The Ken WordPress Theme Ken Theme Not Compatible with WordPress 5.5

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • Jorge Hernandez

    When we update the WordPress version to version 5.5 it causes an issue where the elements is not loading in the frontend. If you will check the console there is an error

    Uncaught TypeError: jQuery.easing

    As a workaround, we rollback WordPress until this issue is not fixed. If you need login details, can you please provide an email address for the account.

    Can you please help.

     

    Amir Rather Support Team

    Since WP version 5.5, WordPress has removed support for <b data-stringify-type=”bold”>jQuery migrate</b> and I suspect the issue is related to that. To address this issue, WordPress has released a plugin, please install this plugin https://wordpress.org/plugins/enable-jquery-migrate-helper/ and see if this helps.

    Private
    Hendrik Peltzer
    This reply has been marked as private.
    Tatyana Hutsol Support Team

    Hello,

     

    It’s better to keep old WordPress version until developers release a new theme which will be fully compatible with the latest WordPress.

     

    Thank you for understanding.

    Regards.

    Alejandro Quesada

    Hello,

     

    I’ve just installed the plugin and updated the theme.

    Everything works again!!

     

    Thanks and regards,

    Danish Iqbal Support Team

    You’re welcome 🙂
    Glad it worked.

     

    Regards.

    Jorge Hernandez

    Hi,

    When will you release a theme version which is compatible with WordPress 5.5

    I am receiving this jQuery error:

     

    theme-scripts.js?ver=4.3.0:16 Uncaught ReferenceError: ken is not defined
    at theme-scripts.js?ver=4.3.0:16
    at theme-scripts.js?ver=4.3.0:32
    at theme-scripts.js?ver=4.3.0:6315
    (anonymous) @ theme-scripts.js?ver=4.3.0:16
    (anonymous) @ theme-scripts.js?ver=4.3.0:32
    (anonymous) @ theme-scripts.js?ver=4.3.0:6315
    jquery.queryloader2-min.js?ver=5.5.1:49 Uncaught ReferenceError: mk_preloader_bar_color is not defined
    at mk_query_loader (jquery.queryloader2-min.js?ver=5.5.1:49)
    at HTMLDocument.<anonymous> (jquery.queryloader2-min.js?ver=5.5.1:72)
    at i (jquery.js?ver=1.12.4-wp:2)
    at Object.fireWith [as resolveWith] (jquery.js?ver=1.12.4-wp:2)
    at Function.ready (jquery.js?ver=1.12.4-wp:2)
    at HTMLDocument.J (jquery.js?ver=1.12.4-wp:2)

    Danish Iqbal Support Team

    Hello Jorge,

     

    Unfortunately, I cannot provide an exact ETA but it will be soon.

    In the meantime, did you install this plugin https://wordpress.org/plugins/enable-jquery-migrate-helper/ and see if it helps with the error?

    If not, then, please share the WP Login details and FTP details (in a private reply) and I will take a closer look at it.

     

    Regards.

    Alex Furer

    Same problem here. Installing the jQueryMigrate Plugin didn’t help.

     

    Please advise how to fix this. The websites using The Ken are currently down which is unaceptable!

    Thanks!

    Alex Furer

    here’s the console output. This sounds like someone needs to put the running shoes on and get to work!!

    Tatyana Hutsol Support Team

    Hello Alex,

     

    Are you using the child theme?

    If so, please activate the parent theme and check the site. There is an issue with the child theme and it was reported to the developers.

    If you have problems with the parent theme, please provide WP Dashboard, FTP credentials in the private reply.

     

    Thank you.

    Regards.

Viewing 11 posts - 1 through 11 (of 11 total)
You must be logged in to reply to this topic. Login