#132658 Language switcher menu right top does not work always

Landing Forums JupiterX WordPress Theme Language switcher menu right top does not work always

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • Hannes Fuchs

    hi,

    i set a language switcher menu with position fixed right, sometimes its showing correct on the right side https://prnt.sc/1uq7o8l and in most cases after refreshing its not showing correct https://prnt.sc/1uq7q7c

    in elementor sometimes the icons of alignment are not showing, see screenshot

    best regards
    hannes

    Hannes Fuchs

    i had to hide it because it caused problem with burger menu. you find the element in the 5. section

    Alexander Hutsol Support Team

    Hello,

    I’ve turned off the “Optimized DOM Output” option in the Elementor > Settings > Experiments section https://prnt.sc/1uqikax . Please enable the language switcher and check its displaying now.

     

    Regards.

    Hannes Fuchs

    seems to works, thanks.

    so its better to switch off elementor experiments?

    Alexander Hutsol Support Team

    Hello,

    Thank you for informing.

    Yes, it’s better to keep the mentioned option turned off.

     

    Regards.

    Hannes Fuchs

    don’t no why but now i had language switcher twice on the site. i use the second element for displaying language switcher with flags on desktop and the last one for mobile displaying language switcher without flags.

    even if i head the 5th element i see now the language switcher? can yo maybe check?

    if i activathe the last element, i see it twice.

    Alexander Hutsol Support Team

    I’ve checked your site on mobile view and here is how it looks from my side https://prnt.sc/1uqr9tw

    Is it look different on your end? If yes, then try to clear the cache and check.

    Let us know the result.

     

    Regards.

    Hannes Fuchs

    all fine now thanks. sorry for the confusion.

    Alexander Hutsol Support Team

    Hello,

    We are glad to know the issue is resolved.

    Thank you for informing 🙂

     

    Regards.

Viewing 9 posts - 1 through 9 (of 9 total)
You must be logged in to reply to this topic.
Login