#126512 Lawyer Theme – major issue

Landing Forums JupiterX WordPress Theme Lawyer Theme – major issue

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • Joe Gorecki

    When I am not logged into WP admin, my website looks messed up: “skip to content” button at top of pages, 2 headers showing, wrong fonts, wrong styling, etc.

    When I am logged into WP admin the site looks correct.

    How do I fix this? I was planning to share an update with my client today, but I can’t because the website doesn’t look right anymore.

    Amir Rather Support Team

    Hi There

    Please excuse me, I logged in but couldn’t replicate the issue https://take.ms/qOzsq

    Any specific browser you see the issue on?

    Regards

    Joe Gorecki

    I just looked and you are correct, the site seems to be working properly now. I had another developer look at it last night so will check with them to see if they changed any settings.

    Nodari Support Team

    Ok, Joe, let us know if anything is needed from our side

    Have a good week

    Joe Gorecki

    Turns out my developer didn’t change any settings, the problem just resolved itself. Any idea why that happened and how to prevent it from happening again? Basically font styles and layout details were wrong, and both the main header and sticky header were being displayed at the same time, along with the WP “skip to content” button at top of page.

     

     

    Nodari Support Team

    HI Joe

    Ok, got it, this seems to be like a caching issue or a temporary issue from the hosting which was fixed later, hard to say only with that information if it were a theme, WordPress, or any plugin problem it will be not resolved for now.
    Nothing to worry about it since its fixed

    Regards

    Private
    Joe Gorecki
    This reply has been marked as private.
    Nodari Support Team

    Hi Joe

    Yes, that’s caching nothing else, this is how it looks like for me right now: https://prnt.sc/1hgst2o
    I definitely recommend deactivating any caching service while actively developing the site, during this period it’s not recommend to have caching activated at all, caching service must be enabled after you finish your development, on the optimization phase

    Thanks

    Private
    Joe Gorecki
    This reply has been marked as private.
    Joe Gorecki

    I am using Cloudways for hosting and just learned about their Varnish cache… I suppose it would be good to disable that while doing development as well?

    https://www.cloudways.com/blog/configure-varnish-cache/

    Alexander Hutsol Support Team

    Hello,

    Yes, it would be good to turn off caching during the development process.

    When all is done you can enable caching again.

     

    Regards.

Viewing 11 posts - 1 through 11 (of 11 total)
You must be logged in to reply to this topic.
Login