#46728 Layer Slider Not Showing Text or Sliding Automatically

Landing Forums JupiterX WordPress Theme Layer Slider Not Showing Text or Sliding Automatically

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Gillian Rowley

    I have been using Layer Slider and loving it. Yesterday, the text stopped showing and the slides are not playing automatically. I updated my plugins and have not added another plugin since it was working correctly. Can you please tell me of a setting that could be causing this? The text is set as visible and the slides are set at 5 seconds.

    Also, the slider seems to be showing correctly on some computers but not others.

    The website is generationlabel.com

    Thanks!

    Babak Azimzadeh Support Team

    Hi Gillian,

    1. Just a note : I have updated JupiterX & JupiterX Core to latest version as it was quite old and we have done major improvements in latest versions.

    2. The issue was caused by some JS error coming from “Jetpack by WordPress.com” plugin and we will review this issue in detail and fix if there are any problems from our side.

    3. You have too many plugins active and I doubt you are even using them :

    – do you really need “Advanced Custom Fields PRO” or “Advanced Custom Fields” alone is enough for you?
    – I doubt you need JetMenu, JetEngine, JetTricks, Jupiter Donut

    4. Regarding caching plugin we highly recommend Wp-Rocket (its premium but worth every penny, you can buy unlimited version to use in as many sites you need).

    waiting for your answer,

    Cheers šŸ™‚

    Gillian Rowley

    Thank you for your help! I disabled the other plugins you mentioned and will consider purchasing WP-Rocket.

     

    Mohsin Al-Rabieai Support Team

    Glad to hear that it helped šŸ™‚ Feel free to open new topics in case you needed any further assistance.

    We would greatly appreciate it if you could please share your experience in using our product and the Support you’ve received. You can quickly do so by going to the “Downloads” tab in Themeforest. Thank you on behalf of the whole Artbees Team!

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.
Login