#77381 Layerslider plugin bundled with The Ken 4.30 is not 6.11.2 Mislabeled!

Landing Forums The Ken WordPress Theme Layerslider plugin bundled with The Ken 4.30 is not 6.11.2 Mislabeled!

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Andreas LoCicero

    I am trying to upgrade to Ken 4.30, but when I try to upgrade the bundled Layerslider 6.11.2 plugin, it installs 6.9.2 and then keeps telling me that I need to update it.  When I did so, nothing changes.  So I tried downloading the plugin separately from the Artbees dashboard, and I finally figured out the problem.  The plugin, which you have labeled as 6.11.2 is really 6.9.2.  I looked at the PHP file, it clearly says Layerslider 6.9.2, right at the top.  No wonder WP/Ken keeps telling me I need to update.  I keep giving it the wrong version.  I can’t believe nobody has raised this issue yet.  Can you guys please bundle the ACTUAL Layerslider 6.11.2, or at least put a note if we are really just supposed to be using 6.9.2?

     

    Thanks!

    Private
    Nodari Support Team
    This reply has been marked as private.
    Private
    Andreas LoCicero
    This reply has been marked as private.
    Nodari Support Team

    Hey there

    So sorry about that, yes, I can confirm the same, the problem is that Layer slider recently was removed from the Codecanion and now they are selling it from their website only, the latest version we have right now is the latest version from their Codacanion page, right now we searching for alternative ways for the update, please hold a little bit while we find a proper way of doing this, before this stay on the same version, it will still work without any issues

    Sorry for this inconvenience and thank you for understanding

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic. Login