#47786 Lazy load not working

Landing Forums Jupiter WordPress Theme Lazy load not working

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • Dan Sårde

    Hi,

    We have Jupiter theme ver. 6.4.1. We cann’t get lazy load to work. We have WP Rockets and SmushIT plugins. It seems to us that the theme has a compatibility issue with these two plugins. Do you have a solution for that?

    Best regards,
    Dan

     

     

    Amir Rather Support Team

    The basic Lazy Load is inbuilt into the Theme as can be enabled in Theme Options > Advanced > Speed Optimizations > Global Lazy Load

    Did you try this? What was the result?

    Regards

     

    Dan Sårde

    Hi Amir,

    Thanks for your answer.

    Yes, we have tried but nothing happens – no lazy load 🙁

    Tatyana Hutsol Support Team

    Hello,

     

    Could you please show a direct page URL where Lazy Load feature is supposed to work?

    Also provide WP Dashboard credentials in the private reply to check your settings.

     

    Thank you.

    Regards.

    Private
    Dan Sårde
    This reply has been marked as private.
    Tatyana Hutsol Support Team

    Hello,

     

    Lazy Load option was disabled in the WP Rocket settings, I’ve enabled it https://take.ms/Z0SNM and seems its working.

    Could you please check on your side and clear the browser cache?

    Let us know the result.

    Thank you.

     

    Regards.

    Dan Sårde

    Thanks for your reply.

    We have tried to enable the Lazy Load option in WP Rocket. However, when enabled the site doesn’t show pictures of the products. Like here: https://www.guldbrandsenjuveler.dk/produktkategori/smykker/ Sometimes it does with the Chrome browser but not with Edge and Firefox. What causes the problem?

    Regards,
    Dan

    Tatyana Hutsol Support Team

    Hello,

     

    Could you please provide FTP credentials to investigate the issue further?

    Much appreciated.

     

    Regards.

    Private
    Dan Sårde
    This reply has been marked as private.
    Dan Sårde

    Hi Tatyana,

    Have you looked into the Lazy Load problem?

    Regards,
    Dan

    Mohsin Al-Rabieai Support Team

    Hi Dan,

    My apologies for the delayed response. I have applied some fixes in your child theme and right now the Lazy Load option is active without any issue. Can you please check and confirm that?

    Best Regards

    Dan Sårde

    Hi,

    It works fine now! Thanx for your support.

    Regards,
    Dan

    Mohsin Al-Rabieai Support Team

    You are most welcome 🙂

    We would greatly appreciate it if you could please share your experience in using our product and the Support you’ve received. You can quickly do so by going to the “Downloads” tab in Themeforest. Thank you on behalf of the whole Artbees Team!

Viewing 13 posts - 1 through 13 (of 13 total)
You must be logged in to reply to this topic. Login