#81344 Live website is not showing the same as preview

Landing Forums JupiterX WordPress Theme Live website is not showing the same as preview

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Romy Faymonville

    Dear,

    I am currently working on a new template for Kurlify.com, and with Elementor within Jupiter X it is working really well. My preview looks awesome and is working totally fine. But, when opening my page on live end, a various number of features are not working correctly, such as my hamburger menu on mobile (it is not doing anything, while in preview it works fine), the accordion on the homepage with my FAQ (which is also working fine in preview). Some other issues i.e. the related blog posts in carousel are not sliding or giving the navigation arrows to slide in live version.

    Please help me out here, as I can’t find the problem

    Best,

    Romy

    Amir Rather Support Team

    Hi There

    Since WP version 5.5, WordPress has removed support for jQuery migrate and I suspect the issue is related to that. To address this issue, WordPress has released a plugin I installed the Enable jQuery Migrate Helper plugin now the Menu and Accordion seems to be working https://prnt.sc/ufo68l

    Please check now after clearing the cache and let me know ๐Ÿ™‚

    Regards

    Romy Faymonville

    Hi Amir,

    Thank you for your quick reply and help!

    Unfortunately, the accordion and hamburger menu (on mobile) are still not working (even after clearing cache). Everything works well when you are logged in into WP and previewing the page, but not as a visitor…

    Thanks!

    Danish Iqbal Support Team

    Hello Romy,

     

    Whenever you see something working when logged in and not working when logged out, the majority of the chances are that the issue is a cache related problem.

    I checked your site and I see “Kinsta Cache” in the admin panel but I cannot see any disable option for it. Where exactly is the Kinsta cache coming from? Could you please disable it?

    Also, is there any cache system enabled on your server like CloudFlare or something else? If yes, please disable those too.

     

    Regards.

    Romy Faymonville

    Dear Danish,

    Thank you for your reply.

    Kinsta Cache is a feature from our hosting and is always enabled. I have deleted the cache in both the hosting and WP but it seems to not have any results. Hamburger menu and FAQ accordion still not working, tried it in incognito browser and cleared my cache everywhere. Is there anything else I can do?

    Thanks for your help!

    Danish Iqbal Support Team

    Hello Romy,

     

    Clearing the cache will not help much.

    Is it not possible to disable the cache system completely?

    On which page have you added the “FAQ accordion”? Can you share the exact page URL?

     

    Regards.

    Romy Faymonville

    Dear Danish,

    I have added another plugin: https://www.ramoonus.nl/wordpress/jquery-updater/ and disabled and deleted the one you guys installed earlier. This new plugin works fine and my website is working well!

    Thanks for helping me!

    Best

    Amir Rather Support Team

    You’re most welcome ๐Ÿ™‚

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic. Login