#125207 Load full width content without break

Landing Forums JupiterX WordPress Theme Load full width content without break

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • Sonja Bloch

    Hi,

    I use your theme for several websites for me and my clients. What i have noticed again and again for a long time: when I create full width content there is a short break while loading. This doesn’t look very good. Please can you fix this or tell me how to fix it? Many thanks.

    https://drive.google.com/file/d/1T1SlwiqmJr4MeOhPXm-PaT9m4i5GSnJv/view?usp=sharing

    https://drive.google.com/file/d/1yWFSNsSy7x2YmkA9tKqvf0HTZl-8fwcn/view?usp=sharing

    Tatyana Hutsol Support Team

    Hello,

     

    Please add this code in Customizer > Additional CSS:

    .container {
    max-width: none !important;
    padding-right: 0px !important;
    padding-left: 0px !important;
    }

     

    If you still have issues, please provide WP Dashboard credentials in the private reply.

     

    Regards.

    Sonja Bloch

    Please can you check if there is a better solution in future? The problem is: when i add this code, on mobile devices it removes the padding and I have to add it again. Also it stretches the content e.g. on cart or checkout page and I can’t fix this so easy and won’t create an extra template for this pages just because this issue.

    There are sometimes widgets which I can’t add to the header because they are different on every page. It also affects the e.g. breadcrumb widget.

    This would be a very great improvement if you can offer a better solution. Please check the links you will see it’s on every website I created with Jupiter X.

    https://eskimo-shop.ch/produkt-kategorie/wohnzimmertextilien/

    https://geschmiede.ch/schmuckkollektion/

    Many thanks for your great work.

    Nodari Support Team

    Hi Sonja

    This code can be executed only for desktop devices, try this:

    @media only screen and (min-width: 1024px) {
    .container {
    max-width: none !important;
    padding-right: 0px !important;
    padding-left: 0px !important;
    }
    }

    Regards

    Sonja Bloch

    Many thanks Nodari, I know this trick but it has to work on small devices as well. Otherwise it’s not very helpful. Please also check this video it affects the cart and checkout pages:

    https://drive.google.com/file/d/1Ak0Z2HWL1_jOEBhljfuSu7bXulsfqajo/view?usp=sharing

    It would be great if you can fix this soon, it happens only with this theme, I use several themes and love Jupiter X but this is a big issuee which affects the user experience massive. Many thanks for your work!

    Nodari Support Team

    Hi Sonja

    I have a feeling that we are talking about a different thing, can you please provide a direct link to the page and a screenshot of the issue?
    I want to know what exactly is the problem, from the beginning I thought it a “I create full width content there is a short break while loading” but from a latest message I’m a little bit confused

    Regards

    Sonja Bloch

    Hi Nodari,

    your CSS code affects both: the content pages and cart and checkout page. It also has to work on PC and smartphone devices, otherwise it’s not very helpful. I made a short video to show you both issues: cart/checkout and PC/smartphone view:

    https://drive.google.com/file/d/1hEPEM3A0HTb7ATpHltsv9hwobgPG2OUt/view?usp=sharing

    Many thanks for checking it out.

    Nodari Support Team

    Hi

    Ok, Sonja, let’s start it again, in this case, please remove the code and let me know what is the problem here on this domain: https://eskimo-shop.ch/ please include a direct link(s) to the page, we will find some different workaround.
    p.s. sorry for asking too many questions 🙂

    Regards

    Private
    Sonja Bloch
    This reply has been marked as private.
    Private
    Sonja Bloch
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Hi Sonja,

    I understand that you are using the “Stretch Section” option in your templates. This is causing that layout shift as I explained here:

    Also, I understand that, so far it was not possible to have a “Full Width” template for your dynamic content. It was only available for your pages. We recently added a feature in our backlog to cover this issue. I believe it will be out in the next two versions of the theme. After that, you will be able to easily choose the “Full Width” layout on your templates, just like the pages and this much efforts to make it completely full width will not be required.

    Bests

    Sonja Bloch

    Many thanks, this sounds great that you will offer an option to fix it soon! Thank you so much

    Alexander Hutsol Support Team

    Hello,

    You are welcome.

    Feel free to contact us if you have any other questions.

     

    Regards

Viewing 13 posts - 1 through 13 (of 13 total)
You must be logged in to reply to this topic.
Login