#130169 Logo not displaying in header

Landing Forums JupiterX WordPress Theme Logo not displaying in header

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Reamon van Raaij

    Hi there,

    For some reason the logo of my website isn’t displaying anymore.

    It only displays in Safari, not in Firefox or in Chrome.

    I’ve tried to insert a custom logo, instead of using the ‘Logos’ section within the control panel. But also this doesn’t work..

    When I’m taking a look at the element with the ‘inspector’ in Firefox or Chrome, it tells me that the image can’t be loaded.

    Need some help here, thanks in advance!

    Nodari Support Team

    Hi there

    You have mixed content on your website, which means some content is loading from HTTP while main content loads from HTTPS, in this case your logo is trying to load from HTTP and chrome, is not allowing to do this, https://prnt.sc/1qv8le8

    please try solutions from this ticket and let me know if it worked for you, https://themes.artbees.net/forums/topic/mixed-content-jupiterx-fonts-2/

    Regards

    Reamon van Raaij

    Hi Nodari,

    After installing the plugin ‘Really Simple SSL’ it worked again!

    Thanks so much 🙂

    Regards

    Nodari Support Team

    That’s nice to hear 🙂

    But be aware, if you don’t want to have that plugin all the time activated, you may need to consider my previous reply 😉

    Regards

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.
Login