#135902 Logo will not show on mobile

Landing Forums JupiterX WordPress Theme Logo will not show on mobile

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • Michel Hales

    I have tried everything to get the logo to show on the mobile. It is chosen in the Jupiter Theme styles.

    The logo in the footer is also not showing on mobile.

    Please advise.

     

    Michel Hales
    Nodari Support Team

    Hi Michele

    So sorry about that, this problem is already reported and will be fixed in the next theme update, as a solution you may replace the Logo widget with an Image widget, choose your logo in the image widget and it will work exactly as a logo widget

    Regards

    Michel Hales

    How do I do that on mobile only in Elementor?

    Michel Hales

    The footer is fixed, easy, thank you. But the mobile main menu – I do not know how to fix that.

    Nodari Support Team

    Michel, open your header or footer template, then delete the logo widget and insert the Image widget instead, then in the image widget choose your logo, that’s it šŸ™‚
    If you still struggling with his let me know and I will do this for you šŸ™‚

    Regards

    Michel Hales

    Please do, and send me a screenshot of where you go. I am new to Elementor since I usually use Jupiter 6.

    Thank you!

    Private
    Nodari Support Team
    This reply has been marked as private.
    Michel Hales

    Nodari,

    The screenshot is messed up

     

    Thanks for doing that

    Michel Hales

    It is still not showing for me – cache cleared and tried incognito.

    Michel Hales

    Nevermind I got it. thank you!

    Amir Rather Support Team

    Glad to hear that šŸ™‚

Viewing 12 posts - 1 through 12 (of 12 total)
You must be logged in to reply to this topic.
Login