#133020 Mailchimp subscription not working

Landing Forums JupiterX WordPress Theme Mailchimp subscription not working

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • Denes

    Hi,

    I’ve set the API key and audiience information. Additionally mapped the form fields too.
    When someone use the form it says subscribed successfully. (the ajax response says too) However there is no clue on the MC side. You can subscribe infinitely.

    regards

    Private
    Denes
    This reply has been marked as private.
    Amir Rather Support Team

    Hi Denes

    I see the Email Action is enabled as well, do you get an Email notification? Check In the spam folder as well.

    Regards

    Denes

    Hi,

    I’ve got the email from Rahii.

    regards

    Amir Rather Support Team

    Hi There

    This means the form is working, I added the API key of Mailchimp here https://www.edisonplatform.hu/wp-admin/admin.php?page=elementor#tab-raven

    Could you please check now and let me know?

    Regards

    Denes

    Hi,

    There is still no new subscriptions on the Mailchimp side.

    regards

    Mohsin Al-Rabieai Support Team

    Hi Denes,

    Are you sure that you have correctly provided a subscription form on the MailChimp side? I double-checked this on your footer and realized that the form submission is working correctly without any issues. The MailChimp data is being sent and the response is fine. However, I don’t receive the double-opt-in message to confirm that I subscribed to your newsletter. This is why I believe you need to handle it on the MailChimp side. Something must be misconfigured there and since only you have access to your mailchimp, it’s better to check it deeply and see if there is any option to fix this.

    Bests

    Mohsin Al-Rabieai Support Team

    ok right after my reply, the double opt-in email was received in my inbox. Appears like it has some delays. Please check the screenshot. It means that the subscription form is working fine.

    Denes

    Hi,

    Thanks.

    Finally I’ve successfully subscribed through the form. Now it suddenly works (after many different failed attempts). However I didn’t change anything. More than strange.

    I think you can close this ticket however I am not too comfortable with this outcome.

    Regards

    • This reply was modified 6 days, 15 hours ago by Denes.
    Mohsin Al-Rabieai Support Team

    Hi Denes,

    I will close this ticket for now but you can open it whenever you want.

    Bests 🙂

Viewing 10 posts - 1 through 10 (of 10 total)
You must be logged in to reply to this topic.
Login