#135394 Media files not adding to Ken website

Landing Forums The Ken WordPress Theme Media files not adding to Ken website

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • Web Intrigue

    Hi there!

    When I try to add a media file to a post using the Add Media button, nothing happens. I deactivated all plugins and it still wasn’t working. When I switched to the 2021 theme, it started to work again so it looks like an issue with the Ken them.

    I have provided screenshots and logins.

    Private
    Nodari Support Team
    This reply has been marked as private.
    Private
    Web Intrigue
    This reply has been marked as private.
    Amir Rather Support Team

    Hello there,

    Thank you for the details,
    I checked and found the issue is indeed happening, I see it is only happening with the Classic Editor the Block Editor works https://take.ms/5DdAB

    If you’re not comfortable with Block editor, I suggest we should try to increase the WP Memory limit first to see if that helps.

    To increase the memory limit, you can also add define('WP_MEMORY_LIMIT', '256M'); to your WordPress wp-config.php file, just before the “That’s all, stop editing! Happy blogging.” line.

    Waiting for your feedback 🙂

    Web Intrigue

    Hi there!

    Unfortunately, we will be unable to switch to the block editor. I have confirmed with our host and the current memory limit is at 300mb.

    Any other help you could provide would be greatly appreciated 🙂

    Amir Rather Support Team

    Could you please provide the FTP details so that we can check the error logs for any errors and try to provide a solution?

    FTP Host:
    FTP Username:
    FTP Password:
    FTP Port:

    https://take.ms/VGCTA

    Waiting for your reply.

    Private
    Web Intrigue
    This reply has been marked as private.
    Amir Rather Support Team

    Hi there,

    Even after logging into SFTP the wp-config.php file permission is not changing and thus I’m unable to increase the memory limit or enable debug mode.

    Please contact your hosting providers and ask them about this permission https://themes.artbees.net/docs/modify-directory-permissions/

    and Please try to increase the WP Memory Limit value to 256M by adding the following code in the wp-config.php file before the line “/* That’s all, stop editing! Happy publishing. */” :

    define( 'WP_MEMORY_LIMIT', '256M' );

    Web Intrigue

    I have turned on debug for you and can confirm that the memory limit is set to 300M.

    Let me know if you have any more trouble with this!

    Amir Rather Support Team

    Hi there!

    Ok, I found the Child Theme is causing this issue because when I made the Parent-Theme active I was able to add Media http://staging.tough-giraffe.flywheelsites.com/currency-converters-blog/test-post-by-support/

    I see some codes in Child Theme functions.php file, what changes have you put in, you may need to review those codes.

    Regards

Viewing 10 posts - 1 through 10 (of 10 total)
You must be logged in to reply to this topic.
Login