#139179 Mega Menu Dropdown Issues

Landing Forums JupiterX WordPress Theme Mega Menu Dropdown Issues

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Brian Davis

    I have messed with this for hours but can’t find the solution.  I’m trying to implement a mega menu on my client’s site but I keep getting a large white border around the dropdown.  I’ve tried everything to fix it, but still can’t find the issue. Please help!

    Nodari Support Team

    Hi Brian

    I see you managed to add Megamenu to your Practices menu item, looks like you managed to answer your question?

    Regards

    Brian Davis

    Not quite.  I’m learning the mega menu but didn’t solve my issue. Check out the dropdowns.  There is a mysterious white border? padding?  I can’t seem to figure out how remove.  I can’t find the conflict no matter how hard I try…

    Nodari Support Team

    Brian, those are padding of the Mega menu container, they can be fixed from the Megamenu options (I will be honest I also could not find it, however, if you need it I will spend extra time on it) and can be fixed by this css code:

    .jet-mega-menu.jet-mega-menu–layout-horizontal .jet-mega-menu-mega-container__inner {
    padding: 0px;
    background: #0000;
    }

    Add it in the Appearance > Customize > Additionall css

    let me know if you still have anything 🙂

    Regards

    Brian Davis

    I dropped this into the customize section (as stated above) and also tried it in the elementor box itself, and neither solved the issue.  This is a weird one.  I will say that I had been toggling back and forth with the revamp menu in the jet menu settings trying to figure this out.  I reset the option a couple of times and also created a completely new clean nav with new templates and this border was still there…So this is beyond my capabilities to fix – I can’t find it!

    Nodari Support Team

    Hi Brian

    Please try again, the code is working now 😉

    Let me know if there is anything else

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.
Login