#128516 Menu page is not working

Landing Forums JupiterX WordPress Theme Menu page is not working

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • Holly Myers

    Hey for some reason when I go to Appearence>Menu in my dashboard to update my menu items it keeps freezing. I have ran all updates. It freezes WordPress and I have to exit and login again to navigate through the dashboard. This is only on the menu page.

    Holly Myers

    Edit: It eventually allows you to edit when you leave it for a long period of time, however it is still an issue once I save the menu I was working on and go to edit another menu right after.

    Tatyana Hutsol Support Team

    Hello,

     

    Please provide FTP credentials in the private reply to investigate the issue.

     

    Regards.

    Private
    Holly Myers
    This reply has been marked as private.
    Private
    Nodari Support Team
    This reply has been marked as private.
    Holly Myers

    Thank you for looking into this issue. I am still experiencing the same issue unfortunately. I have cleared cache. What I did find was that it works fine in Safari but only acts up in chrome. Would there be a reason for this, and possibly a way to fix it?

     

    Thanks

    Holly Myers

    Please also note that this is happening across multiple Elementor sites we have (on separate servers).

    Nodari Support Team

    Hi Holly

    Weird, still can’t catch the issue, it still works without any glitch for me, can you please provide other website credentials with the same problem? Can you please also check if you have the same on default WordPress theme?

    Thanks

    Holly Myers

    Have you tried it on Chrome? I also deactivated all plugins and it is still doing the same thing. I have 2 other people on separate networks experiencing the same issue on chrome.

    Nodari Support Team

    Hi

    Yes, Holly, I used chrome, and here is another screen record of how smooth it is, https://www.loom.com/share/2404fea98281490c94bde32a30f392fb no issue at all,
    Can you please check if you have the same on the default WP theme?

    Best wishes

Viewing 10 posts - 1 through 10 (of 10 total)
You must be logged in to reply to this topic.
Login