#61927 Mixed Content: jupiterx fonts

Landing Forums JupiterX WordPress Theme Mixed Content: jupiterx fonts

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • hallo-ced70d40

    Hello,

    I’m workig on a clients website and get a mixed content error message.
    It says the following requested items are http instead of https:

    -Mixed Content: The page at ‘https://XXX.com/home/’ was loaded over HTTPS, but requested an insecure font ‘http://XXX.com/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.woff2’. This request has been blocked; the content must be served over HTTPS.
    (index):1

    -Mixed Content: The page at ‘https://XXX.com/home/’ was loaded over HTTPS, but requested an insecure font ‘http://XXX.com/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.woff’. This request has been blocked; the content must be served over HTTPS.
    (index):1

    -Mixed Content: The page at ‘https://XXX.com/home/’ was loaded over HTTPS, but requested an insecure font ‘http://XXX.com/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.ttf’. This request has been blocked; the content must be served over HTTPS.

    how can I get this fixed?

     

    Thank you in advance

    Patrick

    Nodari Support Team

    Hey there

    You can use this method to fix Mixed content warning message: https://www.wpbeginner.com/plugins/how-to-fix-the-mixed-content-error-in-wordpress-step-by-step/

    Let me know if it worked 🙂

    hallo-ced70d40

    Hey thanks for the quick reply.

    I tried this method but unfortunately it didn’t solve my problem (tried all fixing-levels and emptied my cache each time).

     

    Alexander Hutsol Support Team

    Hello,

    I re-saved the links with “https” in WP Dashboard > Settings > General to fix the issue https://prnt.sc/shkwiq

    Please clear your browser cache and check the site.

     

    Regards.

    hallo-ced70d40

    It worked! Thank you so much!

    I also got this problem with another website though. That’s why I would like to undertand how you fixed it exactly.  Did you just go toWP Dashboard > Settings > General and then just press save? Or did you have to change the https to http, save and then change it back to https and save again?

    Because for me it didn’t work with that other website. Or should I open a new ticket for that?

    Thanks again for the great support!
    <div id=”gtx-trans” style=”position: absolute; left: 223px; top: 182px;”>
    <div class=”gtx-trans-icon”></div>
    </div>

    Alexander Hutsol Support Team

    Hello,

    I changed the links settings to http, saved and then changed them back to https.

    As for your another website with the same issue: would you mind to provide us with wp-admin login details in the private reply https://prnt.sc/qr3w3e to take a look?

    Thank you.

     

    Regards.

    Private
    hallo-ced70d40
    This reply has been marked as private.
    Private
    Alexander Hutsol Support Team
    This reply has been marked as private.
    Private
    hallo-ced70d40
    This reply has been marked as private.
    Private
    Alexander Hutsol Support Team
    This reply has been marked as private.
    hallo-ced70d40

    It’s Working like a Charm! Thank you so for helping out and telling me how you solved the problem. Yes, the website was actually moved. But now I know how to resolve that issue myself in the future! Awesome!

    Alexander Hutsol Support Team

    Hello,

    You are welcome 🙂

    We would greatly appreciate it if you could please share your experience in using our product and the Support you’ve received. You can quickly do so by going to the “Downloads” tab in Themeforest. Thank you on behalf of the whole Artbees Team!

     

    Regards.

Viewing 12 posts - 1 through 12 (of 12 total)
You must be logged in to reply to this topic. Login