#76552 Mobile Links not working

Landing Forums JupiterX WordPress Theme Mobile Links not working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Marvin Velazquez

    I have created a block post with an image that is used as an link. The post is live and the image link works on desktops. But for some reason on mobile devices, the image isn’t clickable. Any idea why?

    Here is my blog post and the image is at the bottom (https://www.theheartbanditsacademy.com/do-you-have-what-it-takes-to-be-a-proposal-planner).

    Alexander Support Team

    Hello,

     

    Could you please show us on the screenshot what image exactly you meant?

    Thank you.

    Looking forward to your reply.

     

    Regards.

    Marvin Velazquez

    Hmm for some reason it seems like the image disappeared for a bit but I put it back and it’s still having the same issue. See screen shot.

    Alexander Support Team

    Hello,

    Please update your theme to the latest version 1.20.1 at first and then check if the issue persists.

    How to update the theme you can read in this article:

    https://themes.artbees.net/docs/updating-jupiter-x-theme-automatically/

     

    Important! Don’t forget to create full site backup including the database before starting the update process.

    Let us know the result.

     

    Regards.

    Marvin Velazquez

    OK that worked. Thanks!

    Alexander Support Team

    Hello,

    You are welcome.

    Feel free to create a new topic if you have any other questions.

     

    Regards.

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic. Login