#133094 Mobile Post Content

Landing Forums JupiterX WordPress Theme Mobile Post Content

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • kwamearthur86-19f3d1ab

    Hello Guys,
    I need urgent help

     

    On my website, When I create a section for single post content and turn on responsibility for only mobile, it does not show up.

     

    Please help

    Private
    Nodari Support Team
    This reply has been marked as private.
    Private
    kwamearthur86-19f3d1ab
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Hi there,

    I could see that the responsive issue on your blog post template was happening due to setting 60px margin-right and left to the column container of the “Post Content” widget. I settled the margin 0 manually in tablet and mobile and the issue was resolved.

    However, I still can’t see how the second post content widget is not working. I am suspected that it’s a misunderstanding of the responsive options, but since I can not replicate it and you removed the second Post Content on your template, there is no way I can figure out what could be the issue. Can you please replicate it and let me know?

    Regarding the Instagram and twitter widgets can you please provide the link to the issue? I checked your homepage and realized you have a working twitter widget (both mobile and desktop) and couldn’t see the issue. Can’t find where the Instagram widget is being used.

    Thanks.

    Private
    kwamearthur86-19f3d1ab
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Hi there,

    Regarding the Twitter feed, it seems like a bug. However, you are using the Essential Addons plugin and the Twitter feed widget is part of it. It has nothing to do with the theme or any of our bundled plugins. Better to contact the Essential Addons plugin support in this case.

    The same applies to Instagram. Maybe, it’s intentional that this widget can not be used twice on a page. Better to check this with the EA support.

    Advise on it: It might be possible to set different column widths on different devices to make your desired layout instead of using two widgets of the same content. (Only in this case it might be worth additional work and play with the column width option to resolve this since EA support might get back to you lately).

    —-

    Regarding the image issue, please check my attached screenshot. You are using the image inside the blog post. While adding the image in WordPress editor, it adds extra CSS classes and attributes that will force the image to have that certain size. Not helpful for the responsive images on your front end.

    It is better to avoid adding images like this. If you have only one image in the post content, I recommend you to add it as a Featured Image, and then in your blog post template, use an Image widget and set it to show the dynamic featured image and then you can style it as you wish. Otherwise, only a CSS snippet forcing the post images to be fullwidth may help here. (not recommended as it may have some unwanted changes on other places of your website:)

    .elementor-widget-raven-post-content .wp-caption {
        width: 100% !important;
    }

    Above CSS will force the image captions (only those images that have captions) inside the “raven post content widgets” to have 100% and prior to that, they will become centered.

    Hope it helps 🙂

    Private
    kwamearthur86-19f3d1ab
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    I mentioned that the Post Content widget has no relation to your responsive issue. You can use the Post Content widget for sure. However, you need to be more specific and provide a page with the issue you are pointing to so I can see what is wrong and advise based on that. Currently, I see no issue so I can not understand what is wrong.

    —-

    Regarding the Twitter feed and instagram, I’m not sure because we don’t provide the twitter and instagram widgets along with our theme. Try some other plugins out there maybe or contact the EA support to fix it for you.

    —-

    What is the exact issue with your mobile view? you just said: Also I have added the widget for mobile on the single blogpost called (Mo Issa Blog , [elementor-template id="12888"])

    I don’t get what is wrong, sorry.

    Bests

    Private
    kwamearthur86-19f3d1ab
    This reply has been marked as private.
    Private
    Nodari Support Team
    This reply has been marked as private.
    Private
    kwamearthur86-19f3d1ab
    This reply has been marked as private.
    Nodari Support Team

    Thanks, now it’s working

    I see the settings for the responsive setup are correct, I can’t see any issues with them but it’s still not working, there are the things to check, 1. Plugins, please deactivate third party plugins, especially caching plugins, and try again, 2. if you still have this problem I recommend contacting Elementor about this because plugin CSS rule:

    @media (max-width: 767px){
    .elementor .elementor-hidden-mobile, .elementor .elementor-hidden-phone {
        display: none;
    }
    }

    Is still added to the section that does not have this setting

    Let us know results

    Private
    kwamearthur86-19f3d1ab
    This reply has been marked as private.
    Alexander Hutsol Support Team

    Hello,

    Please take our apologies for the inconveniences.

    Could you please turn off the additional authentication on your site so we can log in to the backend and check the issue with mobile view?

    Thank you.

    Looking forward to your reply.

     

    Regards.

    Private
    kwamearthur86-19f3d1ab
    This reply has been marked as private.
    Private
    kwamearthur86-19f3d1ab
    This reply has been marked as private.
    Private
    Alexander Hutsol Support Team
    This reply has been marked as private.
Viewing 17 posts - 1 through 17 (of 17 total)
You must be logged in to reply to this topic.
Login