#78438 My Gallery Page is not showing the images

Landing Forums JupiterX WordPress Theme My Gallery Page is not showing the images

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • tommytai20-4f03e1e8

    Dear Support,

    Good day to you.

    I have 2 Gallery page with different languages with Polylang:

    1. https://thewhaletea.co.uk/cn/gallery-cn/
    2. https://thewhaletea.co.uk/gallery-2/

    But this live/published page (https://thewhaletea.co.uk/cn/gallery-cn) is not showing the gallery images even the elementor is showing it. But the other Gallery page is showing it nicely, Could you help to check on it?

    is it because of my WordPress/Plugins version issue?

    Appreciate your help, thank you.

    Nodari Support Team

    Hey there

    Looks like this problem is already resolved? this is what I have right now: https://prnt.sc/u8pt1f

    tommytai20-4f03e1e8

    Dear Nodari,

    Good day to you.

    Yes, the issue has been resolved with another method, but I have 2 more question as below:

    1. My template having some update issues, when I update margin or padding in Elementor, sometimes it will updated instantly but sometimes not, is there plugin issue? Sometimes it will effect my website page alignment after updating a single text.
    2. Could you help to check on my contact form at https://thewhaletea.co.uk/contact-us/ and  https://thewhaletea.co.uk/cn/contact/ , when I submit it will stuck and not sending out any email and the error message in inspect console “jquery.js?ver=1.12.4-wp:4 XHR failed loading: POST “https://thewhaletea.co.uk/wp-admin/admin-ajax.php”.”

    Thank you very much and really hope to hear you soon!

    Nodari Support Team

    Hello Tommy]

    1. Sounds like a caching issue, try to disable the caching plugin or feature temporary and check again, so far there is no such problem reported, also, check this problem on the default WordPress theme to recognize whether this is a theme problem or plugin
    2. Yes we are aware, this problem is already reported and after review, we marked it with high priority, it will be fixed for the next update, stay tuned, and thank you for patience

    With best regards 🙂

    tommytai20-4f03e1e8

    Dear Nodari,

    Appreciate your reply and updates

    Is there any estimation how long it will be done?

    Thanks again.

    Nodari Support Team

    Hey there

    Good news for you, it’s already released, please update Raven plugin form the Jupiter X control panel > updates and try again 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic. Login