#80768 My Site is Experiencing a Technical Issue

Landing Forums JupiterX WordPress Theme My Site is Experiencing a Technical Issue

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • lara-3a4b82d2

    Error Details
    =============
    An error of type E_ERROR was caused in line 122 of the file /home4/(MYSITE)/wp-content/plugins/elementor/core/documents-manager.php. Error message: Uncaught Error: Class ‘Elementor\Core\DocumentTypes\Post’ not found in /(MYSITE)/wp-content/plugins/elementor/core/documents-manager.php:122
    Stack trace:
    #0 /(MYSITE)/wp-includes/class-wp-hook.php(287): Elementor\Core\Documents_Manager->register_default_types(Object(Elementor\Core\Documents_Manager))
    #1 /(MYSITE)/wp-includes/class-wp-hook.php(311): WP_Hook->apply_filters(”, Array)
    #2 /(MYSITE)/wp-includes/plugin.php(478): WP_Hook->do_action(Array)
    #3 /(MYSITE)/wp-content/plugins/elementor/core/documents-manager.php(693): do_action(‘elementor/docum…’, Object(Elementor\Core\Documents_Manager))
    #4 /(MYSITE)/wp-content/plugins/elementor/core/documents-manager.php(178): Elementor\Core\Documents_Manager->register_types()
    #5 /(MYSITE)/wp-content/plugins/elementor/core/editor/editor.php(240): Elementor\Core\Documents_Manager->get(NULL)

    WordPress version 5.4
    Current theme: JupiterX (version 1.20.1)
    Current plugin: Elementor (version 3.0.5)
    PHP version 7.1.14

    Is this related to the Elementor  update? Please advise. Thank you.

    Alexander Hutsol Support Team

    Hello,

    Please try to downgrade Elementor to version 2.9.14 in Elementor > Tools > Version Control. If the problem persists with that version then provide us with wp-admin and FTP (FTP host, FTP user, FTP password, FTP port) login details to your site in the private reply https://prnt.sc/qr3w3e to check the issue.

    Thank you.

    Regards.

    Private
    lara-3a4b82d2
    This reply has been marked as private.
    Danish Iqbal Support Team

    Hello there,

     

    If you are rolling back the Elementor, then, yes, you have to roll back the Elementor PRO too to 2.10.3

     

    I checked your site and I see all the plugins are up to date.

    My question is that where exactly do you see this error? I ask this because the site seems to be working fine and I cannot see the error anywhere on the site that you shared.

     

    Regards.

    lara-3a4b82d2

    I received that error message in an email from WordPress when I logged in yesterday. My site also went into “Recovery Mode” as I mentioned earlier. Now, I’m not getting the error when I log in and it’s no longer in recovery mode! So I don’t know what that was all about!! Thank you for checking it out!

    Danish Iqbal Support Team

    Hello there,

     

    You’re welcome 🙂

    Yes, it’s a bit strange for me too because everything looks fine currently.

    Well, if you see the issue again, please get back to us.

     

    Regards.

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic. Login