#137254 My website is still not working and I need answers!!!

Landing Forums JupiterX WordPress Theme My website is still not working and I need answers!!!

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • saraellen.law-f0471f1a

    I am still unable to remove the large blank space below the footer, and I have not received notification of any responses to my original support question despite checking the box stating I wanted to be notified of replies. I hope this is resolved/hope I am at least able to read the answer before my paid support expires.

    The website looks fine on mobile. The large blank space problem is a desktop view problem.

    Private
    saraellen.law-f0471f1a
    This reply has been marked as private.
    Nodari Support Team

    Hi there

    “I am still unable to remove the large blank space below the footer,” – can you please share the screenshot? I just verified your website footer and I can’t see any gap under or above the footer, here is the screenshot: https://prnt.sc/22eqsuz

    “and I have not received notification of any responses to my original support” – I also verified your account and I see you don’t have any other topics started yet, do you have a second account?

    Regards

    Private
    saraellen.law-f0471f1a
    This reply has been marked as private.
    Private
    saraellen.law-f0471f1a
    This reply has been marked as private.
    saraellen.law-f0471f1a

    This last screenshot wouldn’t load to my last question.

    Mohsin Al-Rabieai Support Team

    Hi Sarah,

    The issue with the gap below the header was that you set the header section height to “fit to screen”. I changed it to “default” and the issue is now resolved.

    Regarding the hover color on the links, since you have an active Elementor Kit, you need to set the colors through Elementor. Please follow this article on where to find the Elementor Site Settings:

    https://elementor.com/help/site-settings/

    And then change the link hover color on the Typography section like the screenshot attached.

    Bests

    Private
    saraellen.law-f0471f1a
    This reply has been marked as private.
    Nodari Support Team

    Hi Sara

    that link style is also defined from the Elementor, unfortunately, I was not able to find it, but I have 2 workarounds for you
    1. You can use this CSS snippet in Appearance > Customize > Additionally css:

    .elementor-kit-26 a {
        color: #7D5451 !important;
    }

    it will override it by your setting

    2. Or, you may contact to Elementor support and ask them from where this setting is coming from

    Best wishes

Viewing 9 posts - 1 through 9 (of 9 total)
You must be logged in to reply to this topic.
Login