#135081 Navigation menu cutting off

Landing Forums JupiterX WordPress Theme Navigation menu cutting off

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • sara-a9b8b630

    Hello,

    When I’m in Firefox and go to my website, my navigation menu is cut off (see screenshot). When I refresh, it’s no longer cut off. I tried clearing the cache and adjusting the margins/padding. I haven’t been able to figure it out. Please advise.

    Thank you!!!

    Sara

    Amir Rather Support Team

    Hi There

    I disabled the Menu Roll Up option in the Jet Plugin settings here https://take.ms/qo69x

    Please check now and let me know.

    Regards

    Private
    sara-a9b8b630
    This reply has been marked as private.
    Amir Rather Support Team

    Hi Sara

    Do you mean this didn’t happen earlier? I don’t think this has anything to do with Menu Roll up.

    Also, try and reduce the speed of the Motion Effect to see if that helps?

    Regards

    Private
    sara-a9b8b630
    This reply has been marked as private.
    Amir Rather Support Team

    Hi Sara

    On Edge the Home page header slides correctly, could you please check on a different browser?

    Waiting for your reply šŸ™‚

    Regards

    Private
    sara-a9b8b630
    This reply has been marked as private.
    Alexander Hutsol Support Team

    Hello Sara,

    Please try to change the animation effect for the header section and then check it in the Chrome browser.

    Let us know the result.

    Thank you.

     

    Regards.

    Private
    sara-a9b8b630
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Hi Sara,

    You are right. This behaviour is not intended to be on the theme. I can’t find a reason why this is happening so I escalated this to our developers so they take a look. It may take longer than expected at first to resolve this issue now. Thanks for being patient.

    Bests

    sara-a9b8b630

    Ok. Thank you!

    Mohsin Al-Rabieai Support Team

    Hi Sarah,

    Can you please check it now?

    Two points:

    1 – The Display Flex on the columns has been deprecated and is causing part of the issue. If you want to show the items horizontally on a column, you need to set the width -> inline on the advanced tab of each item in Elementor. I did it for you on your header template.

    2 – You need to add the animation to the column container of the elements, and not to the section. I did it and the issue is resolved now.

    Bests

    Private
    sara-a9b8b630
    This reply has been marked as private.
    Amir Rather Support Team

    You’re most welcome Sara šŸ™‚

Viewing 14 posts - 1 through 14 (of 14 total)
You must be logged in to reply to this topic.
Login