#131450 new jupiter X installation not working after uploading template /help

Landing Forums JupiterX WordPress Theme new jupiter X installation not working after uploading template /help

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Kowalski A.

    Dear artbees, hope you are all fine…

    i really have problems with my new Jupiter x installation.

    I installed the nutrition template on a fresh installation, and the site just acts strange (the template doesn’t look the same etc)

    i also have the SEEDPROD plugin activated for creating a coming soon page, but this doesn’t seem to be compatible?

    then i aslo tried to put on a maintenance page, but this also doesn’t seem to work.

    Should i delete the jupiter X from via FTP from my server and do the installation from scratch?

    which plugin do you recommend for working on a site (it can take a week before i finish)

    What is the best way to start over?

    Please help me, thank you in advance

    kind regards, A.

    Kowalski A.

    ps. i can’t edit my post, i meant the *Nutritionist template  Home – Nutritionist (artbees.net)

    on my dashboard i cannot delete the template, which is also strange

     

    ps. i installed a child theme

    pss. suddenly my Jupiter X settings are gone

    you may deinstall everything if necessary xxx

    • This reply was modified 1 month, 1 week ago by Kowalski A..
    • This reply was modified 1 month, 1 week ago by Kowalski A..
    • This reply was modified 1 month, 1 week ago by Kowalski A..
    Kowalski A.

    update! after clearing varnish cache on my hosting panel, everything looks better, so my problem is solved for the large part 😀

    Still i have following question: with developer mode “On”  and maintenance page activated, is it ok to work on a site more than a week for example? or does this affect the seo, what do you recommend?  Is it possible that de SEED PROD coming soon plugin indeed is incompatible with the theme or Elementor?

    Thank you Artbees, xxx

    • This reply was modified 1 month, 1 week ago by Kowalski A..
    • This reply was modified 1 month, 1 week ago by Kowalski A..
    Amir Rather Support Team

    Hi There

    I reinstalled the Template, please check now and let me know 🙂

    Regards

    Kowalski A.

    Hello Amir

     

    thank you so much! looks normal again, i can see my template on the control panel again =D

    and after clearing varnish cache on my hosting panel, everything looks better in realtime too,

    Still i have following question: with developer mode “On”  and maintenance page activated, is it ok to work on a site more than a week for example? or does this affect the seo, what do you recommend?  Is it possible that de SEED PROD coming soon plugin indeed is incompatible with the theme or Elementor?

    Thank you Artbees, xxx

    Amir Rather Support Team

    Hi There

    You don’t need to enable Development Mode it is for a different purpose, you can however keep Maintenance Mode active for ad long as you wish, it won’t affect anything.

    Regards

    Kowalski A.

    ok super thank you Amir, wishing you a very nice day!

    Nodari Support Team

    You are welcome Kowalski and have a good day 🙂

    Regards

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.
Login