#135761 New versions of JET Engine, Elements and SmartFilters are not supported?

Landing Forums JupiterX WordPress Theme New versions of JET Engine, Elements and SmartFilters are not supported?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Erich Wolf

    I got several updates shown for new versions of JET Engine, Elements and SmartFilters are not supported?

    I shall provide a license???

    Nodari Support Team

    Hey there

    Sure, they are supported, before updating our repository we need to test them, then we will release updates of the plugins ūüôā
    No, you don’t need to use a license for those plugins, they are included in the theme for free and no license is needed.

    Regards

Viewing 2 posts - 1 through 2 (of 2 total)
You must be logged in to reply to this topic.
Login