#127190 No Elementor ‘default kit’ ?

Landing Forums JupiterX WordPress Theme No Elementor ‘default kit’ ?

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • katemurray-085f8e45

    Hello,

    I just installed Jupiter X theme, and installed the ‘Cafe’ template with all content included in full import.

    Then I went to edit a page with Elementor and got the following error message (attached screenshot) that there is no default kit for Elementor.

    I have not used Elementor before. I don’t know how to correct this. I thought if you installed a theme with all content, that everything should be there so I can go forward and edit what I like. Can you please help.

    Thanks,

    Kate

    Nodari Support Team

    Hi Kate

    Sorry about that, can you please also provide FTP details in a PRIVATE reply?
    I wanted to reimport the template but it’s not working for some unknown reason, I need FTP access to debug this problem

    Thanks in advance

    Private
    katemurray-085f8e45
    This reply has been marked as private.
    Nodari Support Team

    Thanks, kate, just update this ticket and we will step in

    Have a good day 🙂

    Private
    katemurray-085f8e45
    This reply has been marked as private.
    Amir Rather Support Team

    Hi There

    Since Elementor 3.3, you will face this notice when trying to edit any page with Elementor for the first time. If you click on Recreate Kit button, you will be redirected to Elementor -> Tools and there is a new button to recreate the kit. It will fix the issue.

    Please try and let us know 🙂

    katemurray-085f8e45

    Thank you, I can now edit the page & it appears (almost) OK.

    However my site has no main menu, although I imported the full template. Can you please help with this or should I open a new ticket?

    Amir Rather Support Team

    Hi There

    I added the Menu, please check now.

    Regards

    katemurray-085f8e45

    Thank you, all looks good.

    Amir Rather Support Team

    You’re most welcome Kate 🙂

Viewing 10 posts - 1 through 10 (of 10 total)
You must be logged in to reply to this topic.
Login