#80456 No templates are shown

Landing Forums JupiterX WordPress Theme No templates are shown

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • Britt Damkjaer

    I try to import the template but nothing is shown. See attached. Why is this? I tried in two different browsers. Same result.

    Britt Damkjaer

    Attached.

    Alexander Support Team

    Hello,

     

    There is still no attachment.

    Can you resend it? Also please provide FTP and WP Dashboard credentials in the private reply to check the issue.

     

    Thank you.

    Regards.

    Private
    Britt Damkjaer
    This reply has been marked as private.
    Amir Rather Support Team

    Hi There

    This was because the Theme was outdated, I updated the Theme to v1.20.1

    Please check now.

    Regards

    Britt Damkjaer

    Hello, now I could install the demo version. but the Woocommerce does not work as it normally does?

    There is no shop icon in the menu?
    When I click to buy a product “The Book”-page nothing happens as it did before I installed the template, where I came to the checkout pages. Why?

    I also don’t see where I can edit the “Call now” button in the menu?

    I don’t see how I can only use text instead of a logo in the menu?

    Amir Rather Support Team

    Hi There

    The Template you have installed doesn’t have the Shop Icon in the menu or the Shop pages, you now need to add those yourself, just Edit The Header with ELementor, remove the Button and add Shop Icon https://themes.artbees.net/docs/shopping-cart-element/

    For Setting up Cart and Checkout page please follow https://themes.artbees.net/docs/setting-up-shop-page/

    Let us know if you need assistance 🙂

    Britt Damkjaer

    Can you set this up? I don’t understand how to do it correct? It’s confusing. I just want the Woocommerce to work like it does on all other templates with correct pages etc.

    I set it up like normally but it does not work like normal. Thanks.

    Amir Rather Support Team

    Hi There

    Ok, I did this for you this time,

    I removed the Call Now button in all the Headers and replaced it with the Shopping Icon.

    I also created two new pages Cart and Checkout and assigned as the default Cart and Checkout Pages in  Woocommerce > Settings > Advanced 

    Please check now after clearing your cache and confirm the changes 🙂

    Regards

     

    Britt Damkjaer

    Thank you so much. It’s a big help!

    Private
    Danish Iqbal Support Team
    This reply has been marked as private.
    Britt Damkjaer

    Ok! I will do it later, thanks! 🙂

    Danish Iqbal Support Team

    Sure, no problem 🙂 Have a great day.

     

    Regards.

Viewing 13 posts - 1 through 13 (of 13 total)
You must be logged in to reply to this topic. Login