#129606 Notice: Undefined index: layout_tablet

Landing Forums JupiterX WordPress Theme Notice: Undefined index: layout_tablet

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • shahul.dhasthagir-7cfe3996

    Hi,

    I am getting the below error after installing the theme.  Almost all panels throw such kinds of issues. This is Fresh installation

    Notice: Undefined index: layout_tablet in /var/www/html/wp-content/plugins/jupiterx-core/includes/extensions/raven/includes/modules/nav-menu/widgets/nav-menu.php on line 2297 Notice: Undefined index: layout_mobile in /var/www/html/wp-content/plugins/jupiterx-core/includes/extensions/raven/includes/modules/nav-menu/widgets/nav-menu.php on line 2298 Notice: Undefined index: icons_tablet in /var/www/html/wp-content/plugins/jupiterx-core/includes/extensions/raven/includes/modules/nav-menu/widgets/nav-menu.php on line 2310 Notice: Undefined index: icons_mobile in /var/www/html/wp-content/plugins/jupiterx-core/includes/extensions/raven/includes/modules/nav-menu/widgets/nav-menu.php on line 2315

    Mohsin Al-Rabieai Support Team

    Hi Shahul,

    It’s a known issue and will be resolved soon. For now, please deactivate the Additional Breakpoints option in Elementor -> Settings -> Experiments and the issue will be resolved.

    Bests

    shahul.dhasthagir-7cfe3996

    Hi.. The provided solution is working. Thanks

    Amir Rather Support Team

    You’re most welcome 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.
Login