#137329 Pages not updating to reflect “Edit with Elementor” view

Landing Forums JupiterX WordPress Theme Pages not updating to reflect “Edit with Elementor” view

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Sammy Christian

    Hello,

    The changes I make in Elementor are not reflecting when I go to “View page,” or when go to visit the page live.  When I click to “Edit with Elementor” everything displays as it should, but even though I have published it and cleared the cache, an old version of the page is displaying and my changes have not been reflect.

    Please help!  I’m running Jupiter X 1.26.0 (the latest) and my plugins are all up to date.

    Thank you in advance.

    Nodari Support Team

    Hi Sammy

    Sorry about that, I just tried your problem but I was not able to replicate it, I added some texts on your homepage and also made some changes in text and it was reflected normally, can you please tell me how to replicate your problem?

    Regards

    Sammy Christian

    Hi Nodari, try the About page. That’s where the issue is currently occurring.

    Nodari Support Team

    Sammy, the About us page, is loading also fine, check this out: https://www.awesomescreenshot.com/image/18299437?key=7a0a26daa2b1f73c380547bd3fa98db3
    I also tried some other pages and they are working well, can you please share a screenshot from your side?

    Regards

    Sammy Christian

    I have no idea why but it seems to be working better since you looked.  Thank you!

    Nodari Support Team

    Well, that’s great to hear Sammy 🙂

    Let us know if you need further assistance

    Regards

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.
Login