#128586 Paragraph running off the page

Landing Forums JupiterX WordPress Theme Paragraph running off the page

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Matthew Nicholson

    Hi Folks,

    On this page https://www.mangetoutchef.co.uk/ , when viewed on some smaller-width mobiles, the paragraph runs off the page. Please could you show me how to fix it?

     

    Private
    Nodari Support Team
    This reply has been marked as private.
    Matthew Nicholson

    I’m not certain, looks like an Android device but when using the Elementor editor function it shows as running off the page.

    Nodari Support Team

    Ok, got it Metthew

    you can use this CSS snippet to fix it:

    .elementor-widget-container {
        word-wrap: break-word;
    }

    Regards

    Matthew Nicholson

    Thanks. Please could you confirm how to add that – I am not a PRO so cannot add Custom CSS in Elementor.

    Also, to confirm, is this the best way to fix it? The issue seems to be Elementor not wrapping the words correctly, rather than one long word that needs breaking up.

    Thanks for your help.

    Nodari Support Team

    Hi Matthew

    Yes, sure, you can add that code in the Appearance > Customize > Additional CSS and paste it there.
    p.s. if you still cant do this let me know and I will do this for you

    Well, yes why not, however, there might be a different solution as well, if you want to dig more you may contact Elementor support about this, however, this solution will not break anything else and it will fix the problem 🙂

    Have a good day

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.
Login