#72820 Password entry box obscured by header

Landing Forums JupiterX WordPress Theme Password entry box obscured by header

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • Bryan Campbell

    I want to password protect a page, however when I make the page protected, the box sites right at the very top, and is obscured by the header.

    How do I move it down the page, so it looks better and is more usable for visitors.

    Private
    Bryan Campbell
    This reply has been marked as private.
    Nodari Support Team

    Hey Bbryan

    Fied, i used this css code:

    .post-password-required {
        margin-top: 120px;
    }

    In the appearance > customize > additional css

    Bryan Campbell

    Hi Nodari

    This has broken the site unfortunately. The layout is gone and now everything is overlapping at the header!

    Could you help urgently please!!

    Nodari Support Team

    HI Bryan

    Most probably you badly used CSS code, I tried it on my side and it’s working correctly

    Right now I can’t reach to any pages on your site that are password-protected, access details are also changed

    Please provide a direct link to the password protected page

    Private
    Bryan Campbell
    This reply has been marked as private.
    Bryan Campbell

    Hi Nodari

    I tried rolling the site back in case it was an auto update over the weekend.

    This only started happening after you added the extra CSS to the site, which I have now deleted.

    Could you please help with this as a priority, as my clients site us totally unusable right now.

    Thanks

    Bryan

    Private
    Nodari Support Team
    This reply has been marked as private.
    Bryan Campbell

    Thanks for the update.

    So when I click your link I see the attached only.

    What could be causing all my content areas to disappear? Suddenly all I see is the header and footer overlapping each other.
    It’s been like this for days now and my client is getting really angry.

    Can you advise or go back in using the password I supplied to see if something is missing or has broken please.

    I really need assistance.

    Nodari Support Team

    Hi Bryan

    This problem is a different case and is not related to the password-protected page case,
    The header is an overlapping body because of this setting in the customizer: https://prnt.sc/txlt84 if you don’t want it you have to disable this feature

    Hope this helps but if you still have questions im here 🙂

    Bryan Campbell

    Hi Nodari

    my hosting tech guys have identified a bug and asked me to pass this on to you:

     

    Hi Bryan,

    The backup appears to have semi-restored the site but I feel you’ll need to escalate this to the developers unfortunately.

    The site displays perfectly when logged into the dashboard but there’s a cache that’s preventing the site being displayed correctly to a visitor. I’ve cleared both the Elementor and JupiterX caches and this hasn’t had any affect.

    I will continue to investigate but I would advise opening up a ticket with the theme vendor in the meantime.

    Warmest regards,
    Ryan Devonshire
    cloudabove

    t: 01872 672 050
    w: http://www.cloudabove.com

    Bryan Campbell

    I haven’t changed that setting since the site launched, and it’s been fine up u til recently – possibly the last update.

    the issue isnt that the content is overlapping. It is that the content block is not visible at all.

    my hosting guys seem to have identified the issue (above)but this is something that can only be fixed from your side.

     

    so how do we do this?

    Tatyana Hutsol Support Team

    Hello,

     

    The reason is you enabled “Maintenance Mode” in Jupiter X > Customize > Pages > Maintenance https://take.ms/WyGLL . I disabled it and the site is now visible for guests. Please check.

     

    Regards.

    Bryan Campbell

    So now the issue above has been fixed, I still would like to password protect a few pages.

    When I add password protection, the password box sits at the top and is obscured by the header.

    How do I move this so the password box sit UNDERNEATH the header?

    Bryan Campbell
    Alexander Hutsol Support Team

    Hello,

    When creating a password protected page set the Overlap Content option to “No” in the Post Options section as shown on the screenshot https://prnt.sc/u73zoh .

    Let us know if our further assistance regarding this matter is still needed.

     

    Regards.

Viewing 16 posts - 1 through 16 (of 16 total)
You must be logged in to reply to this topic. Login