#139114 Plugin Compatibility

Landing Forums JupiterX WordPress Theme Plugin Compatibility

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Matt Rychener

    I keep getting a critical error on my Jupiter X site after updating the theme and the following plugins:

    • JetElements For Elementor
    • JetPopup
    • JetTabs For Elementor

    As long as I leave them disabled the website functions fine. As soon as I enable them I get a critical error.

    I thought these plugins came with the theme as I don’t ever recall going out and downloading them. Are these plugins compatible with the Jupiter X theme… or did I just have them on my account from the past from the previous Jupiter 4 and Jupiter 6 themes?

    Nodari Support Team

    Hey there

    Yes, those plugins are coming along with the theme and they’re fully compatible.
    May I see your problems? can you please provide more details? screenshot, website url or access details in a PRIVATE reply?

    Regards

    Private
    Matt Rychener
    This reply has been marked as private.
    Nodari Support Team

    Hi Matt

    First thing, please update PHP to the most recent version on your server, this is a very old version of PHP and may create some unexpected problems, once you do this try again
    Also, please provide FTP details to further investigate this issue, there must be a log file with the detailed errors inside.

    Regards

    Matt Rychener

    GoDaddy has updated the PHP to 7.3. They are saying that is the latest version they have. It looks like this fixed the problem as I’ve activated the plugin and the site is still up. Thanks so much.

    On another note I have a question about Testimonials. Jupiter 6 had a nice plugin-like function where I would add testimonials and they would scroll where I wanted them. Jupiter X appears to have abandoned that and has it integrated right into the page construction.

    However, I am not able to find anywhere in the style editor for the Testimonial widget where I can get rid of the black background and make it completely transparent so that the image shows through all the way. Can you give me a hand with this?

    Nodari Support Team

    Hi Matt

    Looks like you already found it? https://monosnap.com/file/yQQzXSQDwKRD5y2XMWkC1SBEfwQ07Y ūüôā

    GoDaddy supports only 7.3? hm, that’s weird, 7.3 version is also an old version, you need to run sites at a minimum of 7.6 version

    Regards

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.
Login