#131893 post attributes changing automatically on product page

Landing Forums JupiterX WordPress Theme post attributes changing automatically on product page

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • eastnoman

    post attribute changing automatically

    Amir Rather Support Team

    Could you please send over your site URL and administrative WordPress access(in a private reply) so we can check what might be going on in the backend? We’ll need permission to debug this.

    Private
    eastnoman
    This reply has been marked as private.
    Private
    Nodari Support Team
    This reply has been marked as private.
    Private
    eastnoman
    This reply has been marked as private.
    Private
    eastnoman
    This reply has been marked as private.
    Private
    Nodari Support Team
    This reply has been marked as private.
    Private
    eastnoman
    This reply has been marked as private.
    Private
    eastnoman
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Sorry for the inconvenience. I see what you mean now, but I can not replicate it on my test website. It means that, most probably, one of your third-party plugins is causing this conflict. Can you please deactivate your plugins, or allow us to deactivate your plugins to see which one is causing it? Please take a backup before everything.

    Bests

    Private
    eastnoman
    This reply has been marked as private.
    Private
    eastnoman
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Hi there,

    So sorry for the delayed reply. After hours of investigation, I can assure you that this is an Elementor issue and has nothing to do with the theme. If you switch to another theme and deactivate all the plugins except Elementor and WooCommerce, you can see that the issue persists. If you deactivate Elementor, you will see that the issue is resolved. This is absolutely related to Elementor and honestly, I tried everything I could to detect the issue but I was not successful. I strongly recommend you to open a ticket in Elementor community or Github page, because we are not the authors of Elementor and we don’t know what is wrong with it in this case. Thanks for your understanding.

    The issue is, by default, if you choose the “Default” page template, you should see every detail in the product pages, while if you choose the “default” page template now, only the Elementor section will be rendered. It is an issue and should not happen.

    Best regards

Viewing 13 posts - 1 through 13 (of 13 total)
You must be logged in to reply to this topic.
Login