#131938 Post Carousel Not Displaying Properly

Landing Forums JupiterX WordPress Theme Post Carousel Not Displaying Properly

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • tim-2f69ac31

    Hi there,

    The posts carousel under the header on this page: https://www.canningcollegedev.net/ (site password: lock) is supposed to only be showing one post at a time (which it does when you initially load the page) but instead it is showing 3 columns of posts. I have set it to only show one at a time but it seems to be overidden and defaults to 3. Is there something I can do so only one post scrolls through at a time? I have attached a screenshot to show what I mean.

    Thanks,

    Amir Rather Support Team

    Hello There,

    Before everything else, I see you’re using an older version of the Theme https://themes.artbees.net/support/jupiterx/release-notes/

    I suggest you try updating with one of the update methods:

    All are described here: https://themes.artbees.net/docs/updating-jupiter-x-theme-automatically/

    You can download v1.26.0 zip here https://themes.artbees.net/dashboard/releases/

    Looking forward to your response 🙂

    Regards

    tim-2f69ac31

    Hi there,

    I just updated the theme then but am still getting the same issue.

    Nodari Support Team

    Hi there

    It appears like a third-party plugin conflict, can you please troubleshoot plugins by deactivating them? once you deactivate plugins check again and if your problem is fixed start activating plugins one by one until you find the conflicting plugins. I can also do this If you allow

    Thanks

    tim-2f69ac31

    Hi,

    I just noticed that the same carousel is on this page of the site: https://www.canningcollegedev.net/news/ but it is working here. I have just copied it across but it still isn’t working on the homepage – even after deactivating plugins.

    Any ideas?

    Thanks

    Nodari Support Team

    ok, got it, Tim, this means the carousel hs conflict with another element on the page, duplicate this page, and start removing elements one by one until you do not find a conflicting element

    Thanks

    tim-2f69ac31

    Hi there,

    I think i have worked out what the issue is, it seems to be conflicting with another post carousel further down the page. I have removed that and the page is now working here: https://www.canningcollegedev.net/home-test/

    But I would still like to have the other carousel on the page – they are the same widget so is there a way that I can have them both on the page (as it is here: http://www.canningcollegedev.net)?

    Nodari Support Team

    Hey Tim

    We investigated this problem and it appears as a bug, when you place two Post Carousel elements on the page they don’t function properly, especially when you set 1 post per view in the first carousel, our developers are already notified about this and we will try our best to include bug fix in the upcoming update of the theme

    Sorry for inconvenience

    Regards

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.
Login