#78927 Post grid won’t show

Landing Forums Jupiter WordPress Theme Post grid won’t show

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Lisa van Noorden

    Hi Artbees,

     

    I have multiple pages with a post grid masonry, which load perfect in the preview but not at all in the published website. I have checked as much as possible but can’t find the problem. A post slider works fine, but the grid keeps loading. What to do?

     

    Nodari Support Team

    Hey there

    You are using a very old version of the theme along with the old version of the plugin, you have to update the theme to the latest version and check again, please follow this article for update process:

    Thanks

    Lisa van Noorden

    Hello Nodari,

    thank you very much. I have updated all and now the plugin shows. However, the masonry doesn’t work..it shows in grid mode. For example:

    http://lisavannoorden.nl/2d-works/

    The masonry is supposed to load a (post with a) featured image. The featured image should pop up in the masonry. However..in the grid it shows only a cropped version. Any ideas on that?

    Lisa

    Tatyana Hutsol Support Team

    Hello,

     

    I see your theme is still at the old version:

    https://take.ms/TbGAP

    At first deactivate WPBakery plugin and update Jupiter:
    https://themes.artbees.net/docs/updating-theme-child-theme/ (read the part “Updating theme via FTP”)

    How to get Jupiter 6 archive, read here:

    As you’re using the latest WordPress version, they removed the jquery support and you need to install the plugin https://wordpress.org/plugins/enable-jquery-migrate-helper/ to get the theme control panel work properly.

    ​Then install Jupiter Donut and Jupiter Core plugins via Jupiter > Control Panel > Required Plugins.
    Then activate WPBakery plugin and update it via Jupiter > Control Panel > Required Plugins.

     

    Let us know the result.
    Thank you.

    Lisa van Noorden

    Thank you. It looks like all of this worked.

    Tatyana Hutsol Support Team

    You’re welcome!

     

    Regards.

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic. Login