#135183 Post slider not working correctly on mobile

Landing Forums JupiterX WordPress Theme Post slider not working correctly on mobile

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • bostjan.vidmar-2717fae7

    Hi,

    I need assistance with the Post slider on the homepage.

    Firstly I had a conflict between 2 sliders from the Theme. After removing one, the one that stayed at the top of the page is now working fine on Desktop; however it is not possible to scroll through posts on mobile. Can you please assist me with this?

    Best,
    Boštjan.

    Mohsin Al-Rabieai Support Team

    Hi there,

    Thanks for your report. Apparently, it’s a new bug and needs to be checked by our developers. It’s now having a bug report in our backlog. Soon I will update you about it. Please stay tuned. Thanks for being patient.

    Bests

    bostjan.vidmar-2717fae7

    Hi, is there any update available regarding this issue?

    Thank you & best regards,
    Boštjna

    Nodari Support Team

    Hi Boštjna

    Sorry for the delay, our developer is looking into this issue and you will get some updates no later than today

    Regards

    Nodari Support Team

    Thanks for your patience Boštjna

    Please check again your homepage, it should be fixed, The issue was, related to the default value of “Space Between” value on the styles tab, there was a default for desktop, but not for tablet and mobile, it doesn’t have any value so it caused an issue for in js codes. now I set it for tablet and mobile and it resolved the issue: https://prnt.sc/20x93d4

    Regards

Viewing 5 posts - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.
Login