#79284 Price filter problem

Landing Forums Jupiter WordPress Theme Price filter problem

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • luis-60507dfa

    Good afternoon, I’m writing to you, because the widget that allows you to select by price in Woocommerce is not working on our pre-production website.
    Sometimes it does not allow to move the selectors, or when it allows it, it does not apply the selected price filter. From the inspector it looks like there are some javascript issues. Could you give us a recommendation? I pass link and screenshot of the item.

    Thank you very much!

    Nodari Support Team

    Hello Luis

    You are several version behind of the theme, please update your theme and check again, you can do this form the Jupiter options > updates
    basically this should help 🙂

    luis-60507dfa

    Hello Nodari! We have already updated the theme to the latest version, but the problem persists. The filter is not working properly. The search engine does not work either, it returns results from the blog, but not from the products. I also have a question, I do not know why the price range  30€ –  70€ appears. There are more expensive and cheaper products. Can it be configured from somewhere? Thank you very much!

    Tatyana Hutsol Support Team

    Hello,

     

    Sorry for a delay.

    I see the price range is 0-120 https://take.ms/3U9fA . Have you fixed it or the problem persists on another page?

    As for the search results, I see you created Blog Archive template in Elementor and set Display Conditions for All Archives https://take.ms/0wJ9T . Ass search results page is also an archive page, you see that template were you added blog posts. You need change Display Conditions to Blog Archive instead of All Archives.

     

    Looking forward to your reply.

    Regards.

     

    Private
    luis-60507dfa
    This reply has been marked as private.
    Tatyana Hutsol Support Team

    Hello,

     

    I see that products are shown in the search results now https://take.ms/Wr6vp . Do you want to show featured images as well?

    As for the filter, you need use Archive Products element https://take.ms/ROELw  in your Products template, then the filter will work properly.

     

    Regards.

    Private
    luis-60507dfa
    This reply has been marked as private.
    Tatyana Hutsol Support Team

    Hello,

     

    Sorry for a delay.

    I see you’re using Productos_1 archive template for products https://take.ms/F98XUG and you should edit it and add Archive Products element so the filter works properly.

    To style it, you need go to Jupiter X > Customize > Shop > Product List > Style tab.

     

    Thank you.

    Regards.

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic. Login