#132179 Problem activating WPBakery Page Builder (Modified Version)

Landing Forums Jupiter WordPress Theme Problem activating WPBakery Page Builder (Modified Version)

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • Welligton Cristiano Gonçalves

    Hello

    I was trynig to activate the WPBakery Page Builder (Modified Version) plugin, and I received the following message:
    Fatal error: Cannot redeclare class Vc_Manager in /home/rizomaes/public_html/wp-content/plugins/js_composer_theme/include/classes/core/class-vc-manager.php on line 14
    How can I fix it? Can you help me, please?

    Amir Rather Support Team

    Hi There

    This is because you have the original version of Visual Composer active https://take.ms/fb6fA remove it and then activate the Modified WPB Page Builder.

    Regards

    Private
    Welligton Cristiano Gonçalves
    This reply has been marked as private.
    Alexander Hutsol Support Team

    Hello,

    You are welcome 🙂

    Feel free to create a new topic if you have any other questions.

     

    Regards.

    Private
    Welligton Cristiano Gonçalves
    This reply has been marked as private.
    Nodari Support Team

    Hey there

    Works without any problem for me, https://prnt.sc/1u1agba just add new elements or make any changes on the page and the button will activate

    Regards

    Welligton Cristiano Gonçalves

    Hi Nodari
    I added a Text Block and the Update button was enabled.
    But when I edited the content in the Text Block, the Update button became inactive.
    Can you try to do the same to see the problem?
    You can press Update… No problem!

    Alexander Hutsol Support Team

    Hello,

    If you are using any 3-rd party extensions in your browser then disable them and try to edit the page, as it may be the reason of the issue.

    Let us know the result.

     

    Regards.

    Private
    Welligton Cristiano Gonçalves
    This reply has been marked as private.
    Private
    Welligton Cristiano Gonçalves
    This reply has been marked as private.
    Private
    Welligton Cristiano Gonçalves
    This reply has been marked as private.
    Private
    Welligton Cristiano Gonçalves
    This reply has been marked as private.
    Nodari Support Team

    Hi

    I just recorded a video of page builder, its always active during editing and there is no problem: https://www.loom.com/share/042b9f1d00f54f7ea69443f95641b014 I also tried other pages and the same result, the button is always visible and active

    Can you please try again? I also changed permalinks structure to Postname

    Thanks

    Private
    Welligton Cristiano Gonçalves
    This reply has been marked as private.
    Private
    Welligton Cristiano Gonçalves
    This reply has been marked as private.
    Nodari Support Team

    Hi again

    This is very strange, please check this video, I’m using everything without any issues: https://www.loom.com/share/c48e9df66b8444ae89c843fb416cc297
    I also uploaded one test image in Media, you can see it as well

    I recommend to temporary change browsing device and internet provider to check the problem

    Regards

Viewing 16 posts - 1 through 16 (of 16 total)
You must be logged in to reply to this topic.
Login