#131113 Problem Product availability

Landing Forums JupiterX WordPress Theme Problem Product availability

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • fbarbato88-511fb4fa

    Hello, I have a problem displaying product availability on the ornelladambrosio.it website. It is exhausted when in truth the availabilities are there. In fact, there is not even the possibility of adding to the cart. The button is not clickable.
    How is it resolved? We believe this is a template bug. We have also updated everything to the latest version (templates, wordpress and plugins) and nothing has changed.

    This is the following product: OR3357ARG. “Silver” variant.

    I am attaching a screenshot that demonstrates what has been reported.
    We look forward to your as soon as possible.

    Amir Rather Support Team

    Hi There

    I see it shows Add to cart if Gold color is selected https://take.ms/tLg6K

    Please make sure every color has stock added.

    Regards

    fbarbato88-511fb4fa

    Hello, I have specially selected the color “Silver” and the stock is also here, of 2 quantities. I attach screenshots from wordpress.

    Mohsin Al-Rabieai Support Team

    Not sure why, but I just saved the stock quantity for the silver variant to 5 and then updated the product, it worked. Then reverted back the quantity to 3 and it worked again. Maybe the value needed to be updated in the DB. Can you please check if everything is fine now?

    Bests

    fbarbato88-511fb4fa

    Yes, we also do this and now they appear but this problem happens too often and we get into trouble with the inventory. Depends on what? How can this be solved?

    Mohsin Al-Rabieai Support Team

    I honestly don’t think it’s related to anything that a Theme does on a website because I can assure you we don’t touch anything related to the inventories in WooCommerce. We just override templates via CSS, JS, and HTML and it has nothing to do with inventory management. Maybe you are missing a configuration in WooCommerce or it’s a third-party plugin that is causing it. Better to ask advice from a WooCommerce expert in another community in this case.

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.
Login