#78346 PROBLEM WITH HEADER

Landing Forums Jupiter WordPress Theme PROBLEM WITH HEADER

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Luca Lentino

    Hi guys, I have a problem with 3 sites that have Jupiter (old version, not the x).

    All 3 sites use header customizers.

    I agreed that from mobile all the elements that are on the right are loaded at a later time, making a very bad effect for the customers who look at the site.

    Basically the menu is initially loaded under the logo and then it is placed in the correct position (a matter of seconds, but it is very noticeable).

    I already cleared the cache to see if it improved but nothing, so it’s really a theme issue.

    Can you please fix this?

    Danish Iqbal Support Team

    Hello Luca,

     

    I checked the first site and yes, I can see a split second change in the menu position. This is happening because of the split-second delay in loading the resources.

    This is actually not a theme issue, this is a server issue that is taking a bit more time in loading the resources.

     

    I ran a speedtest of your site and the speed is good but I found out that the GZIP compression is not enabled. Could you please contact your service provider and ask them to enable the GZIP compression. This will compress the resources and load them fast which will help with the speed too. Here is the speedtest result https://tools.pingdom.com/#5d0ba62213c00000

     

    Let me know once you do this, I will then run another speedtest and see what can be done further.

     

    Regards.

    Private
    Luca Lentino
    This reply has been marked as private.
    Danish Iqbal Support Team

    Hello Luca,

     

    I checked the GZIP link that you have shared but the link I checked on is more reliable and shows otherwise https://tools.pingdom.com/#5d0ce1749d400000

    According to the speed test I ran, it shows “Compress components with gzip” as 0 which means either GZIP is disabled or there is some other issue. Could you please confirm it directly with your service provider? Probably ask them to disable it and then re-enable it.

     

    If nothing works, the only other alternative is to enable the site pre-loader which will show a pre-loader until all the resources are not loaded. Once all the resources are loaded, the pre-loader will hide and show the site without any glitches.

    To enable the pre-loader, please go to Jupiter -> Theme Options -> Global Settings -> Preloader

     

    Regards.

    Private
    Luca Lentino
    This reply has been marked as private.
    Danish Iqbal Support Team

    Hello Luca,

     

    Okay, I understand.

    Well, in that case, the only option left is to enable the pre-loader like I suggested previously.

     

    Regards.

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic. Login