#79388 Problemas con WpBakery al actualizar a wordpres 5.5

Landing Forums Jupiter WordPress Theme Problemas con WpBakery al actualizar a wordpres 5.5

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Manuel

    Buenos días, tras actualizar la web a wordpress 5.5 me he dado cuenta que el page builder WpBakery no funciona bien. Hay ciertos modulos que no me deja actualizar, pues el botón de guardar no funciona. Tengo instalada la WPBakery Page Builder (Modified Version) 6.2.0. En las actualizaciones de los plugins me aparece la version 6.3.0 como opcion, pero no me deja actualizar.

    Necesito vuestra ayuda, gracias

    Danish Iqbal Support Team

    Hello Manuel,

     

    1 – The WP 5.5 comes with a few problems, we are working on those problems and will make the theme fully compatible with it.

    For now, it’s better to downgrade the WP to version 5.4.2. You can use this plugin https://wordpress.org/plugins/wp-downgrade/

    If you want I can do it for you. Please take a full backup of the site including the database just to avoid any issues later.

     

    2 – The update notice that you see for the WPBakery plugin is from the original author while the version compatible with the theme is modified by us and we provide updates for it. For now, please ignore the WPbakery update notice.

     

    Regards.

    Manuel

    Ok gracias lo haré.

    Un saludo

    Danish Iqbal Support Team

    You’re welcome 🙂 Glad I could help.

     

    Regards.

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic. Login