#129048 Problems with Elementor

Landing Forums JupiterX WordPress Theme Problems with Elementor

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • martina-e34784df

    Hi,

    opening a page with elementor does not work anymore. When trying this nothing happens and after a while I get the message
    Can’t Edit?
    ENABLE SAFE MODE
    Having problems loading Elementor? Please enable Safe Mode to troubleshoot. Learn More

    But Safe Mode does not help loading the Editor.

    In the logfile “debug.log” I can see several error messages such as:

    [17-Aug-2021 15:26:33 UTC] PHP Deprecated: Required parameter $after follows optional parameter $text in /home/.sites/798/site9041692/web/wp-content/plugins/jet-elements/includes/class-jet-elements-post-tools.php on line 565

    [17-Aug-2021 15:24:54 UTC] PHP Deprecated: _content_template ist seit Version 2.9.0 veraltet! Benutze stattdessen Elementor\Controls_Stack::content_template(). in /home/.sites/798/site9041692/web/wp-includes/functions.php on line 5083

    And many more.

    Do you have any idea what the problem could be? A few hours ago Elementor still worked. And I am not sure what I might have changed causing this problem.

    Thanks for your help!

    Martina

     

    martina-e34784df

    And I just realized when trying to edit the page “Home” directly, not with Elementor I receive a error message “There has been a critical error on your  website. Please check your website administrator email address for further instructions.”

    martina-e34784df

    Actually the errors described above happen in Chrome. I just tried to open the page “Home” in Firefox and it worked, with Elementor or without.

    I still can’t open pages with Elementor in Chrome, but could do that until a few hours ago. Something is still off…

     

    Nodari Support Team

    Hi Martina

    I just verified your problem, all the pages can be opened in Elmentor and I have no problem at all: https://prnt.sc/1q9suey
    Anything has been changed? Can you please verify it again,

    P.s. I saw a similar report from other users, however, I was not able to catch the problem yet

    Best wishes

    martina-e34784df

    Hi,
    After logging out and then logging in again now it works again in Chrome. Very weird!

    I am just wondering why I still receive lots of error messages in debug.log such as:

    [19-Aug-2021 12:38:11 UTC] PHP Deprecated: Required parameter $after follows optional parameter $text in /home/.sites/798/site9041692/web/wp-content/plugins/jet-elements/includes/class-jet-elements-post-tools.php on line 565
    [19-Aug-2021 12:38:14 UTC] PHP Deprecated: _content_template ist seit Version 2.9.0 veraltet! Benutze stattdessen Elementor\Controls_Stack::content_template(). in /home/.sites/798/site9041692/web/wp-includes/functions.php on line 5083

    Do you have any idea what they mean?

    Thanks, Martina

    Amir Rather Support Team

    Hi There

    These aren’t errors just deprecation notices, they won’t affect anything you can ignore them.

    Regards

    martina-e34784df

    Hi there,

    Elementor was working for a while now I receive “500 Internal Server Error” when trying to save the page “Home”.

    In debug.log I can see the entry:
    [31-Aug-2021 07:22:26 UTC] PHP Fatal error: Allowed memory size of 1073741824 bytes exhausted (tried to allocate 1196032 bytes) in /home/.sites/798/site9041692/web/wp-includes/wp-db.php on line 2022

    I can edit and save other pages, so it looks like page “Home” is using to way too much memory, 1 GB should be enough. Do you have any idea what the prblem could be. All I did was editing the page in Elementor.

    Thanks for your help!
    Martina

     

    Alexander Hutsol Support Team

    Hello,

     

    I see that you’re editing the home page now https://prnt.sc/1qv65wv . So the Elementor editor is loading fine now, isn’t it?

    Could you clarify?

    Regards.

    martina-e34784df

    Sorry, I was just about to send you a message, I did a test. I duplicated my original page home and then started editing this oage. And actually savng this duplicated page works.

    What I did now, I renamed the original page “Home” into “Home ALT” and the new duplicated page I renamed into “Home”.

    So I can make my updates in this (duplicated ) page. But I just tested, the problem with “Internal Server Error” still exists with – the original page – now named “Home ALT” when trying to save. How can we find out what’s causing the problem? So I can make sure it won’t happen again?

    Can you please take a look when you try to save changes in page “Home ALT”.

    Thanks, Martina

    Alexander Hutsol Support Team

    Hello,

     

    I checked the Elementor editor for “Home ALT” with the default WordPress theme “Twenty Twenty One” and JX Core plugin disabled, and the error persists there too. So it’s not theme related, perhaps you added some content that prevents to save the page.

    As you made a copy of it, I recommend you to delete the elements one by one on “Home ALT”, and try to save the page after each removal. Once the page is saved successfully, you’ll know which element caused it.

    Let us know the result.

     

    Regards.

Viewing 10 posts - 1 through 10 (of 10 total)
You must be logged in to reply to this topic.
Login