#42833 Problems with Page titles

Landing Forums JupiterX WordPress Theme Problems with Page titles

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Teddy Pieper

    Hello,

    I have a few sites where I just simply cannot figure out how the page titles work.

    First off, why is there not a Site wide, just simply turn off the page title stuff?? It’s not needed for most applications that are using Elementor and needs just a toggle off in Customizer. I’ve tried just select a custom and leave it blank, but then when making edits in pages, there is a warning to choose a title. Then when I use conditions it gets too complex too fast and there is always errors, such as one page will not have a title then you add it to the template and now other pages have 2 page title areas!!

    So first site I’m having trouble with is – https://www.tourdeslakes.com – and in the shop area. I put up a blank title template in the customizer, and added my own on the Shop Template. However, it does not show up and there is a weird “Shop” title there instead of my own or just blank… I don’t get what I’m missing here.

    Second problem is on Archives… I have this page set to the blog page in settings: https://www.hoplore.com/blog/archives/ – So I have a template set for archives and does not have a Page title as I have one set in customizer. Well I put one a page title on the template for the page and NOW there are 2 page titles on ALL the other archive pages like here: https://www.hoplore.com/tag/brewfest/

    I feel this just has to be something simple.. But I am having trouble finding it.. Again, I’d like to just suggest a sitewide disable page title option, that would be the easiest for me I feel like.. This has definitely been an absolute pain to deal with on JupiterX.

     

    Thank You,
    Teddy Pieper

    Tatyana Hutsol Support Team

    Hello,

     

    1. I’ve set Page Title type to Default and disabled 3 options https://take.ms/TvsBK . Now the title isn’t shown. Please check.
    2. I did the same for the Archive pages: set Default type for Archive and Blog and disabled 3 options https://take.ms/ai0EF in Jupiter X > Customize > Title Bar.

    Check the sites now.

     

    Looking forward to your reply.

Viewing 2 posts - 1 through 2 (of 2 total)
You must be logged in to reply to this topic.
Login