#115774 Product thumbnails not showing

Landing Forums JupiterX WordPress Theme Product thumbnails not showing

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • ottomagic

    I have some products in my webshop with more than one image attached..(gallery images) but the thumbnails are not shown. What are the settings to use the thumbnail on the product page.

     

    many thanx

    otto

    Amir Rather Support Team

    Could you please send over your administrative WordPress access(in a private reply) so we can check what might be going on in the backend? We’ll need permission to debug this.

    Private
    ottomagic
    This reply has been marked as private.
    Amir Rather Support Team

    Hi There

    Not all Products have the Thumbnails added, for those that have show them here https://defrottendefreule.nl/product/stitches-of-time-deborah-dorward/

    Regards

    ottomagic

    What did you do to show them? and where can i edit these settings?

    Amir Rather Support Team

    Edit the Product Single Template with Elementor, you’ll see the Product image and Thumbnail widget.

    Regards

    ottomagic

    I found it … but when I change the direction from vertical to horizontal the thumbs are gone. I need them under the Product image

    Amir Rather Support Team

    I added the below CSS in Customize > Additional CSS:

    .elementor-5105 .elementor-element.elementor-element-b18521f .jet-woo-builder .jet-single-images__wrap .flex-control-thumbs li {
        width: 100% !important;
        padding: 0 !important;
    }

    Please check now 🙂

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.
Login