#77755 Purchase Jupiter theme not Jupiter X

Landing Forums Jupiter WordPress Theme Purchase Jupiter theme not Jupiter X

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • Vincent Petrignani

    I asked more than a year ago a website development for one of my customer, this was made succesfully with Jupiter theme.

    I’m responsible of the different updates for this website and today, for the first time, I saw a message asking me to register product.

    For information, I do not have any relation anymore with developers of this project and I was surprised to notice that they didn’t purchase your template.

    My question is, in order to continue to use your template and to get registered, what should I do ?

    If I buy you a Jupiter X license, this will resolve the issue ? (I already buyed 3 licenses of Jupiter X for different projects and all work smoothly).

    Regards

    Vincent

    Alexander Support Team

    Hello,

    As both theme versions Jupiter and Jupiter X are included in one package on Theme Forest, you can register your Jupiter theme with the license for Jupiter X.

    Let us know if our further assistance regarding this matter is still needed.

     

    Regards.

    Vincent Petrignani

    I followed, after purchase of Jupiter X, registering the theme via API Key but nothing happens once API Key pasted for register !

    Thanks for your help !

    Vincent

    Amir Rather Support Team

    Could you please send over your site URL and administrative WordPress access(in a private reply) so we can check what might be going on in the backend? We’ll need permission to debug this.

    Private
    Vincent Petrignani
    This reply has been marked as private.
    Amir Rather Support Team

    Have you registered this domain https://notaires-andrier-barralier-moyne-picard.fr/  in the Artbees Dashboard?

    If yes, where is the generated API key?

    Please provide that as well.

    Regards

    Private
    Vincent Petrignani
    This reply has been marked as private.
    Danish Iqbal Support Team

    Hello Vincent,

     

    The issue is happening because the latest version of the WordPress which is 5.5 has removed jQuery migrate support and to address that issue, we already released a theme update.

    I checked your site and you are still using the old version of the theme which is 6.1.5 while as the latest version is 6.7

     

    Please update the theme to the latest version via WordPress Dashboard. Here is an article https://themes.artbees.net/docs/updating-theme-child-theme/

    After you update the theme, the register button will also work fine.

     

    If you face any issue, please let me know and I will update and register the theme for you.

     

    Regards.

    • This reply was modified 3 weeks, 4 days ago by Danish Iqbal.
    Vincent Petrignani

    Hello,

    I’ve done the updates (Theme & Child) via FTP and now register button worked fine !

    Only 2 small issues :

    1/ Pictures of staff did not show anymore on different Expertises pages (Droit international, Droit de l’immobilier, etc…) even after editing each page and save again !

    2/ Message error on top of admin :
    <b>Warning</b>: Declaration of Axiom_Plugin_Updater::download_package($package) should be compatible with WP_Upgrader::download_package($package, $check_signatures = false, $hook_extra = Array) in <b>/home/clients/9ee14b4aa6fa2d1e2e96ae9f8ebb1e6a/web/wp-content/plugins/masterslider/admin/includes/classes/class-axiom-plugin-updater.php</b> on line <b>29</b>
    <div id=”wpwrap”>
    <div id=”adminmenumain” role=”navigation” aria-label=”Menu principal”>Thanks</div>
    </div>
    <div role=”navigation” aria-label=”Menu principal”>Vincent</div>

    Amir Rather Support Team

    Hi There

    1)Try adding the below lines to the wp-config.php file in your website root,

    ini_set('log_errors','On');
    ini_set('display_errors','Off');
    ini_set('error_reporting', E_ALL );
    define('WP_DEBUG', false);
    define('WP_DEBUG_LOG', true);
    define('WP_DEBUG_DISPLAY', false);

    2) I disabled the Lazy Load in WP Rocket settings the Employees seems to be showing now https://prnt.sc/u6m6j2

    Regards

    Vincent Petrignani

    Hello Amir,

    1. Still remaining after adding lines to the wp-config.php file in website root !
    2. Great, it’s showing now, many thanks !

    Cheers

    Vincent

    Danish Iqbal Support Team

    Hello there,

     

    You had added it to the bottom of that page, that is why it wasn’t working.

    I have now added it to the correct place and it is working.

     

    Please check the site and let me know.

     

    Regards.

    Vincent Petrignani

    I knew it that I’ve made the best choice choosing Jupiter ! You’re great guys ! many thanks for your professional support !

    Private
    Danish Iqbal Support Team
    This reply has been marked as private.
    Vincent Petrignani

    Done !

    Tatyana Hutsol Support Team

    Thank you so much!

     

    Regards.

Viewing 16 posts - 1 through 16 (of 16 total)
You must be logged in to reply to this topic. Login