#134062 Quality selector isn’t appearing on product page

Landing Forums JupiterX WordPress Theme Quality selector isn’t appearing on product page

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Jade Hiatt Kruusmagi

    Hi Artbees,

    The qty is no longer showing on my product page and I am unable to select a qty to add a product to cart, I have checked in customiser and as far as I can see it’s ticked on and everything. It was working before but I can’t seem to get it to appear again.

    I have checked that my products do not have sold individually ticked as well.

    I have also contacted two plugin supports to ask if it is thier plugins doing it but I thought I would check here as well

    Kind regards,

    Jade

     

    Nodari Support Team

    Hi Jade

    Product quantity is hidden by “Super Product Variation Swatches” plugin, if you deactivate it quantity appears normally, please contact this plugin author for further investigation

    Regards

    Jade Hiatt Kruusmagi

    Thanks Nodari,

    I have contacted them and they had their developers look into it and they have now said to come back to the theme developer.

    I have attached their email conversation with screenshots as a PDF file. they said:

    ” it appears that the WP theme might have mistakenly put the class hidden (you can check with your theme provider) regarding this fact as screenshot below, even though the quantity field is NOT HIDDEN. And the theme is using hardcode css display:block as circled below even though WooCommerce will actually hide the elements that is hidden. This may cause future unknown / unforeseen future problems, best to check with them directly as what is hidden is supposed and meant to be hidden.”

    “As for temporary solution, our devs team have installed WP File Manager plugin changed the css file below which appears to have fixed the issue as screenshot below, you can clear browser cache and refresh the page.”

    I can confirm the QTY selector is now working and visible however I’m not sure if its a permanent fix as they mentioned it was temporary above.

    Thanks,

    Jade

     
    <div></div>
     

    Nodari Support Team

    Hi Jade

    Thanks for updating us.
    apparently this is the conflict between the theme and the plugin, hot fix provided by plugin authors is good snd acceptable, you may use it without any problems, no further investigation is needed in this case.

    let us know if you need anything else

    Thanks

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.
Login