#107228 Raven reCAPTCHA V3 settings

Landing Forums JupiterX WordPress Theme Raven reCAPTCHA V3 settings

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • Frank-Peter Poschmann

    Hello,

    I want to protect my site with a reCAPTCHA v3 from Google. I have got the site key and the secret key from Google but I can’t save them in the settings (Elementor / Settings / Raven). When I try to save the page I always get the error message to “Enter a valid value” in the Score Threshold field (see attachment). I can’t put any number besides plain integers in that field, regardless of the form of the decimal point. I am German but I have put the site language to englisch and even set the system language of my computer to english. No success. Can anybody help me?

    Danish Iqbal Support Team

    Hello Frank,

     

    This is strange. Could you please share the reCaptcha keys along with the WP Login details so that I can try to add them and see what exactly is happening?

     

    Regards.

    • This reply was modified 1 week, 5 days ago by Danish Iqbal.
    Private
    Frank-Peter Poschmann
    This reply has been marked as private.
    Private
    Frank-Peter Poschmann
    This reply has been marked as private.
    Danish Iqbal Support Team

    Hello Frank,

     

    I checked the site but the keys are already added to the correct place and also the threshold seems to be set correctly.

    Did you already fix the issue?

     

    Regards.

    Frank-Peter Poschmann

    No, I added the keys and the threshold into the database directly. The Save button still does not work.

    Tatyana Hutsol Support Team

    Hello,

     

    The Raven plugin is deprecated and I have uninstalled it on your site. Now the settings are under Elemento > Settings > Jupiter X https://prnt.sc/100pf2a and I was able to edit Score Threshold. The settings were saved.

    Please check now.

     

    Regards.

    Frank-Peter Poschmann

    Hello,

    no, that didn’t help. In Safari (Mac) I can’t put any fractional number in that field. Now I tried some other browsers as well:

    • Firefox (Mac)
    • Opera (Mac)
    • Edge (Windows 10)

    Safari and Edge behave similar: No fractional number allowed. Firefox and Opera behave differently: In the database I stored 0.4 directly. Firefox & Opera now allow only -0.6 and 0.4 (see attachment) which is really funny.

    Regards

    Danish Iqbal Support Team

    Hello Frank,

     

    This is strange and I suspect some plugin is messing with it. Could you allow me to disable the plugins temporarily to debug this issue further?

    Could you also allow me to re-install the theme or some plugins if needed?

     

    Regards.

    Private
    Frank-Peter Poschmann
    This reply has been marked as private.
    Danish Iqbal Support Team

    Hello Frank,

     

    After a lot of debugging, it turns out to be a bug in the theme itself.

    I reported the bug to the team and it will be fixed in future updates. Thank you for reporting it.

     

    Regards.

    Frank-Peter Poschmann

    OK, thank you.

    Danish Iqbal Support Team

    You’re welcome 🙂

     

    Regards.

Viewing 13 posts - 1 through 13 (of 13 total)
You must be logged in to reply to this topic. Login