#137337 remove date from blog post

Landing Forums Jupiter WordPress Theme remove date from blog post

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Bill Pennock

    I have set the single blog post and the archive blog post meta data settings to not display date, author etc.  But they still are showing up on the main blog page.  They do not show up on the page format that shows up when someone clicks a category.  Those look like the same formats but they must not be.  Where is that final setting.  I am primarily concerned about the date of the post as most of my posts are valid for years.

    To see this go to http://www.squaretree.com

    select The-Blog from the top menu and on this page the author, date and categories shows up

    pick application development from the right sidebar (or any category), on this page they do not show up and this is what I want on the main page as well

    selecting a particular post does not show the date either so it’s only that main page that still shows it

    Amir Rather Support Team

    Hi there

    Try the below CSS in Theme Options > Advanced > Custom CSS:

    .mk-blog-meta-wrapper span:nth-child(3) {
        display: none;
    }
    .mk-blog-meta-wrapper time {
        display: none;
    }
    Bill Pennock

    Perfect!  thanks

     

    Amir Rather Support Team

    Most welcome Bill 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.
Login