#128600 Request For Callback CTA at the header is not working

Landing Forums JupiterX WordPress Theme Request For Callback CTA at the header is not working

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • rizwan_Zakir-a1203759

    Hi there,

    I have tried so many things but i am unable to make the Request for Callback Button at the Top link to work. It doesn’t do anything. By default it came with a popup feature which is not getting triggered by pressing this button, then i even tried to connect it with Contact Page its showing the link but does not work. I am not sure whats going on.

    Could you please help fix the button Request for Call back to load the Popup when i press it and also let me know what was wrong with it?

     

     

     

    Private
    rizwan_Zakir-a1203759
    This reply has been marked as private.
    Tatyana Hutsol Support Team

    Hello,

     

    I checked the button in the header and the popup was shown https://prnt.sc/1ms2ahu .

    Do you have the problem in the specific browser?

    Can you check in another browser?

     

    Regards.

    rizwan_Zakir-a1203759

    The CTA only show popup once only then the popup does not show again if I click on request for call back. I wanted popup to be on-demand when clicking the button rather than autoload/appearing once only.

    Tatyana Hutsol Support Team

    Hello,

     

    You added the button selector incorrectly. You set it in the “CSS ID” field but in the JetPopup settings the selector is set to “.call” as the class name. So I removed the CSS ID and added CSS Class in the button settings https://prnt.sc/1muqbjg .

    Now the popup is shown all the time I click the button.

    Clear your browser cache and check.

     

    Regards.

Viewing 5 posts - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.
Login